Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con Interpolacion (URGENTE)

Estas en el tema de Problema con Interpolacion (URGENTE) en el foro de Flash y Actionscript en Foros del Web. Q tal, mi prob es el siguiente: Creé una animacion simple con Flash MX, la cual mientras la esoi haciendo no parece tener problemas, pero ...
  #1 (permalink)  
Antiguo 20/09/2003, 18:24
Avatar de sktrpunk  
Fecha de Ingreso: septiembre-2003
Ubicación: Montevideo
Mensajes: 227
Antigüedad: 14 años, 3 meses
Puntos: 0
Exclamación Problema con Interpolacion (URGENTE)

Q tal, mi prob es el siguiente:
Creé una animacion simple con Flash MX, la cual mientras la esoi haciendo no parece tener problemas, pero cuando la exporto como swf o la pruebo dentro de Flash los cambios de color alpha no los muestra, es decir, en ciertas partes el texto desaparece suavemente; cuando la exporto el texto se muestra hasta q desaparece de golpe, no hay suavidad ninguna.
No c donde puede ser q resida el problema, qizas en las interpolaciones, qizas sea q le subi el numero de fps a 24, la verdad q no c, y preciso este banner lo antes posible.
Espero haberme explicado bien.
Desde ya, gracias a [email protected]
have a rice day

AlvAro
__________________
- Sk8 FoR LiFe -
Stay away from my Black Book
  #2 (permalink)  
Antiguo 21/09/2003, 07:53
 
Fecha de Ingreso: diciembre-2001
Ubicación: Olavarria - Buenos Aires
Mensajes: 295
Antigüedad: 16 años
Puntos: 1
Hola.
Fijate que en las propiedades del texto, debajo del boton que dice formato o format (yo lo tengo en español, disculpa) hay otro boton que dice caracter. Haz click alli y selecciona la opcion todos.

Si no te aparece el boton, selecciona en propiedades la opcion de texto dinamico.

De cualquier modo, no deberias tener problemas....raro.

Chau

STARLANCER
__________________
"Caer esta permitido, levantarse es obligatorio"
  #3 (permalink)  
Antiguo 21/09/2003, 11:44
Avatar de sktrpunk  
Fecha de Ingreso: septiembre-2003
Ubicación: Montevideo
Mensajes: 227
Antigüedad: 14 años, 3 meses
Puntos: 0
De acuerdo GRACIAS!!! =)

ENKARO!!!
Gracias Starlancer
El problema era q el texto estaba como Introduccion de Texto, y algunas palabras las mostraba cortadas y no hacia los fades esos suaves. Cuando apenas vi eso, qede re descolocado nunca me habia pasado, pero en fin, sha sta solucionado.
Gracias de nuevo
un abrazo

AlvAro
__________________
- Sk8 FoR LiFe -
Stay away from my Black Book
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:53.