Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con las rutas

Estas en el tema de Problema con las rutas en el foro de Flash y Actionscript en Foros del Web. estimados tengo un directorio de la siguiente form Demo ?? Audio ?? 4 Carpetas ?? PPT ?? 4 carpetas dentro de demo hay un Index.exe ...
  #1 (permalink)  
Antiguo 27/09/2005, 11:34
 
Fecha de Ingreso: marzo-2003
Ubicación: onde toy?
Mensajes: 1.437
Antigüedad: 14 años, 9 meses
Puntos: 9
Problema con las rutas

estimados tengo un directorio de la siguiente form


Demo
?? Audio
?? 4 Carpetas
?? PPT
?? 4 carpetas


dentro de demo hay un Index.exe y este llama a los swf que se encuentran en la carpetas internas de Audio y ppt

es decir si abro el exe.. y escojo audio... este llama al primer swf que se encuentra en la primera carpeta de la Carpeta Audio y luego de ahi ese swf llama al siguiente y asi sucesivamente...

estabamos usando lo siguiente en los botones avanzar y retroceder de cada uno de los swf

on(KeyPress "<PageDown>"){
loadMovieNum("../nombre_primera_carpeta/primerswf.swf", 0);
}

y ahora para que funcionen debemos poner lo siguiente
on(KeyPress "<PageDown>"){
loadMovieNum("../AUDIO/nombre_primera_carpeta/primerswf.swf", 0);
}



son varios Fla a los que deberiamos cambiarle eso y no tenemos tiempo... y de hecho cuando probamos los swf por si solos ...las turas funcionaban bien... ahora que le hemos incorporado algo asi como un index.exe se nos cae todo lo hecho...



cómo lo puedo solucionar..?
__________________
Buena Vida...
Francisco

Última edición por Bluesman74cl; 27/09/2005 a las 11:43
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:07.