Foros del Web » Creando para Internet » Flash y Actionscript »

problema con load Movie

Estas en el tema de problema con load Movie en el foro de Flash y Actionscript en Foros del Web. tengo una animacion de flash (flash 5) y tengo un boton que carga una pelicula en un MC asi: on(press){ loadMovie("cancion.swf","objetivo"); } el archivo externo ...
  #1 (permalink)  
Antiguo 14/10/2003, 21:07
Avatar de dexter_x740  
Fecha de Ingreso: julio-2003
Ubicación: cd. obregon, Sonora
Mensajes: 246
Antigüedad: 14 años, 4 meses
Puntos: 1
problema con load Movie

tengo una animacion de flash (flash 5) y tengo un boton que carga una pelicula en un MC asi:
on(press){
loadMovie("cancion.swf","objetivo");
} el archivo externo es una pelicula que contiene una cancion y en el primer frame tiene estas acciones:
s=new Sound();
s.attachSound("cancion");
s.stop();

el problema es que una vez cargado el archivo no puedo manipular el sonido desde la pelicula principal, tengo esta accion en el boton tambien:
objetivo.s.start();

que no se supone que para manipular esa pelicula externa es sufieciente poner objetivo en lugar de _level1 o que se yo puesto que se carga en un MC
  #2 (permalink)  
Antiguo 14/10/2003, 22:24
Adoniasv
Invitado
 
Mensajes: n/a
Puntos:
Prueba con un _root.contenedor.mastumc
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:07.