Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con loading

Estas en el tema de Problema con loading en el foro de Flash y Actionscript en Foros del Web. Hola que tal: Tengo un problema con el loading de un flash, se muestra cuando la animación lleva cargado el 75%, no lo entiendo. He ...
  #1 (permalink)  
Antiguo 21/12/2007, 04:52
 
Fecha de Ingreso: diciembre-2007
Mensajes: 15
Antigüedad: 10 años
Puntos: 0
Problema con loading

Hola que tal:

Tengo un problema con el loading de un flash, se muestra cuando la animación lleva cargado el 75%, no lo entiendo. He probado a crear una escena y meter ahí el loading y no funciona y dentro de la misma animación tampoco
  #2 (permalink)  
Antiguo 21/12/2007, 10:08
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: Problema con loading

Hola angeljenator:
2 posibilidades:
1.- Que tengas en el primer frame una imagen junto a la precarga.
2.- Que algún símbolo de la Biblioteca la tengas Vinculado.

esas 2 razones hace que primero cargue ya sea la imagen o el símbolo, antes que se muestre la precarga.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:52.