Foros del Web » Creando para Internet » Flash y Actionscript »

problema con loadMovie

Estas en el tema de problema con loadMovie en el foro de Flash y Actionscript en Foros del Web. estoy intentando cargar un serie de jpg que estan todas en el mismo directorio, las fotos se llaman foto1.jpg, foto2.jpg....foto10.jpg, por lo tanto no es ...
  #1 (permalink)  
Antiguo 14/06/2005, 09:37
 
Fecha de Ingreso: junio-2005
Ubicación: vigo
Mensajes: 35
Antigüedad: 12 años, 6 meses
Puntos: 0
problema con loadMovie

estoy intentando cargar un serie de jpg que estan todas en el mismo directorio, las fotos se llaman foto1.jpg, foto2.jpg....foto10.jpg, por lo tanto no es problema del nombre ni del directorio y todas las fotos tienen el mismo tamaño pero solo unas pocas se ven, si cargo en todos los movies la misma foto(una de las que se ven) funciona, por lo tanto debe ser un problema de la imagen....., ¿por que motivo el loadMovie carga unas y otras no?¿pueden tener las imagenes alguna propiedad que no permiten ser cargadas por un loadMovie?gracias.
  #2 (permalink)  
Antiguo 14/06/2005, 10:04
 
Fecha de Ingreso: diciembre-2004
Ubicación: La Rioja
Mensajes: 336
Antigüedad: 13 años
Puntos: 2
Puede ser que al guardarlas tengas marcada en photoshop la casilla "progresivo". Flash no muestra los jpg con esa característica.

Si no es eso postea el código a ver si te podemos ayudar pero si todas las cargas igual y sólo se ven algunas es bastante raro que no sea por lo de progresivo.

Espero haberte ayudado
  #3 (permalink)  
Antiguo 14/06/2005, 10:38
 
Fecha de Ingreso: junio-2005
Ubicación: vigo
Mensajes: 35
Antigüedad: 12 años, 6 meses
Puntos: 0
seguramente sea eso porque el codigo es el mismo para todas.Voy a ver si las edito con el photoshop y soluciono el problema. graciñas
  #4 (permalink)  
Antiguo 14/06/2005, 10:47
 
Fecha de Ingreso: junio-2005
Ubicación: vigo
Mensajes: 35
Antigüedad: 12 años, 6 meses
Puntos: 0
Tenías razón...la próxima vez me fijaré más en esos pequeños detalles... gracias.bye
  #5 (permalink)  
Antiguo 14/06/2005, 12:17
 
Fecha de Ingreso: diciembre-2004
Ubicación: La Rioja
Mensajes: 336
Antigüedad: 13 años
Puntos: 2
De nada, para eso estamos. Es algo que si no sabes, no te das cuenta. Yo estuve un buen rato volviendome loca hace unos meses hasta que lo descubrí.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:09.