Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con loadMovie

Estas en el tema de Problema con loadMovie en el foro de Flash y Actionscript en Foros del Web. Buenas Tengo un swf que contiene un formulario con input text y quiero levantarlo desde otro swf mediante loadMovie el problema es que me lo ...
  #1 (permalink)  
Antiguo 08/07/2005, 15:30
 
Fecha de Ingreso: febrero-2005
Mensajes: 18
Antigüedad: 12 años, 9 meses
Puntos: 0
Problema con loadMovie

Buenas
Tengo un swf que contiene un formulario con input text y quiero levantarlo desde otro swf mediante loadMovie el problema es que me lo levanta pero no puedo escribir dentro de los input
El cursor cambia a la forma para escribir pero no me deja hacerlo
Alguna Solucion?
Para LLamarlo uso el sig codigo en el fotograma 1
Código:
stop();
contacto_btn.onRelease=function(){
	loadMovie("Form.swf","contenedor_mc.cont_mc");
}
el codigo que tengo en el MC contenedor es este
Código:
stop();
preloader_mc._visible = 0;
onEnterFrame = function () {
	cont_mc._visible = false;
	total = cont_mc.getBytesTotal();
	cargados = cont_mc.getBytesLoaded();
	porcentaje = int((cargados/total)*100);
	if (cargados>13 && porcentaje == 100) {
		cont_mc._visible = true;
		preloader_mc._visible = 0;
		// this.onEnterFrame = null;
	}
	if (porcentaje<100) {
		preloader_mc._visible = 1;
		preloader_mc.barra_mc._xscale = porcentaje;
	}
};
Saludos
Mariano

Última edición por marianozena; 08/07/2005 a las 16:07
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:00.