Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con LoadMovie

Estas en el tema de Problema con LoadMovie en el foro de Flash y Actionscript en Foros del Web. Tengo una pelicula en ella tengo un menu principal y cuando le doy en directorio me muestra otro submenu este son moviclips ya que tengo ...
  #1 (permalink)  
Antiguo 22/07/2005, 15:17
Avatar de xboxcuates  
Fecha de Ingreso: abril-2005
Ubicación: Mexico DF
Mensajes: 229
Antigüedad: 12 años, 8 meses
Puntos: 1
Problema con LoadMovie

Tengo una pelicula en ella tengo un menu principal y cuando le doy en directorio me muestra otro submenu este son moviclips ya que tengo un efecto del amigo dexter de easing y dentro de estos movieclips hay botones los cuales mandan llamar a un loadmovie que esta en otra capa dentro junto con le submenu pero no logro que muestre el otro swf miren les dejo la liga para uqe vean lo que me hace www.3adimension.com hice varias pruebas y el codigo del boton que puse es :

on (press){
_parent.loadMovie("vautomoviles.swf", "visorverde");
}

tambien probe asi

on (press){
loadMovie("vautomoviles.swf", "visorverde");
}
y tampoco

en la liga que les puse esta el primer ejemplo pero me borra la pelicula principal y no quiero eso quiero que donde esta el moviclip llamado visor despliege el swf que le digo con el boton espero me aya explicado jejeje.

si no les dejo el .fla para que lo vean y me digan cual es mi error. gracias.

www.3adimension.com/fla/problema.rar

Ayudenme por fabor
__________________
Hola a todos, un saludo.

Felices codigos
  #2 (permalink)  
Antiguo 22/07/2005, 16:03
Avatar de Prince  
Fecha de Ingreso: mayo-2003
Ubicación: DF
Mensajes: 574
Antigüedad: 14 años, 7 meses
Puntos: 1
prueba con
Código:
_parent.visorverde.loadMovie("vautomoviles.swf");
//o si no también prueba con 
loadMovie("vautomoviles.swf", _parent.visorverde);
__________________
- P R I N C E -
  #3 (permalink)  
Antiguo 22/07/2005, 21:21
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola xboxcuates:
La película: vautomoviles.swf tiene el mismo contenido que tienes en el frame 10 de la película principal, así es?
Si quieres cargar ese .swf utiliza el código que te dice Prince.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #4 (permalink)  
Antiguo 25/07/2005, 11:17
Avatar de xboxcuates  
Fecha de Ingreso: abril-2005
Ubicación: Mexico DF
Mensajes: 229
Antigüedad: 12 años, 8 meses
Puntos: 1
Hola Prince y Bandit

muchas gracias a lo dos los voy a hacer inmediatamente.
__________________
Hola a todos, un saludo.

Felices codigos
  #5 (permalink)  
Antiguo 25/07/2005, 11:30
Avatar de xboxcuates  
Fecha de Ingreso: abril-2005
Ubicación: Mexico DF
Mensajes: 229
Antigüedad: 12 años, 8 meses
Puntos: 1
Hola Prince

De lujo heeeeeeeee muchisimas garcias ya puevo ver el otro swf en al loadmovie con cualquiera de las dos formas que me dijiste
__________________
Hola a todos, un saludo.

Felices codigos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:48.