Foros del Web » Creando para Internet » Flash y Actionscript »

problema con loadMovie

Estas en el tema de problema con loadMovie en el foro de Flash y Actionscript en Foros del Web. hola q tal, en una pelicula "uno.swf" cargo "segundo.swf" todo perfecto hasta ahi, ahora por seguridad, quiero cargar "uno.swf" dentro de "cero.swf" carga, pero el ...
  #1 (permalink)  
Antiguo 15/03/2007, 16:28
 
Fecha de Ingreso: febrero-2006
Mensajes: 44
Antigüedad: 11 años, 9 meses
Puntos: 0
Mensaje problema con loadMovie

hola q tal, en una pelicula "uno.swf" cargo "segundo.swf" todo perfecto hasta ahi, ahora por seguridad, quiero cargar "uno.swf" dentro de "cero.swf" carga, pero el problema esta en que en "uno.swf" ya no carga "segundo.swf", alguien me puede ayudar con esto.. agradeceria mucho mas por el tema de seguridad.
  #2 (permalink)  
Antiguo 15/03/2007, 18:56
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema con loadMovie

Hola raztafari123:
No entiendo que tipo se seguridad quieres conseguir al cargar de ese modo?
Coloca el código que estás usando para cargar las películas externas.

Espero poderte ser de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 19/03/2007, 16:12
 
Fecha de Ingreso: febrero-2006
Mensajes: 44
Antigüedad: 11 años, 9 meses
Puntos: 0
Re: problema con loadMovie

hola q tal disculpa por responder tarde,
el codigo q utlizo es
en uno.swf:
eso es conocido.
_root.llamada1.loadMovie("segundo.swf");
llamada1 es en donde se carga el clip externo
en cero.swf:
_root.llamada2.loadMovie("uno.swf");
llamada2 es en donde se carga el clip externo
y el prolema esta en que dentro de cero.swf se carga uno.swf y dento de uno.swf deberia cargar dos.swf pero eso no pasa, sabes cual es el error???
te agradeceria mucho si me ayudasa solucionar
  #4 (permalink)  
Antiguo 19/03/2007, 19:03
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema con loadMovie

Hola raztafari123:
En él escenario de la película dos.swf coloca el MC_vacío con nombre de instancia, por ejemplo: contendor en la capa 1 frame 1.
Si quieres cargarlo desde el frame coloca tu código en la capa 2 frame 1 así: contenedor.loadMovie("dos.swf");

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:19.