Foros del Web » Creando para Internet » Flash y Actionscript »

problema con loadmovienum

Estas en el tema de problema con loadmovienum en el foro de Flash y Actionscript en Foros del Web. Me pasa algo muy extraño. Tengo 2 archivos swf "1.swf" y "2.swf". El primero se ejecuta y cuando acaba carga el 2.swf (mismo nivel 0). ...
  #1 (permalink)  
Antiguo 22/03/2005, 18:05
 
Fecha de Ingreso: enero-2005
Ubicación: Barcelona
Mensajes: 384
Antigüedad: 12 años, 10 meses
Puntos: 0
problema con loadmovienum

Me pasa algo muy extraño. Tengo 2 archivos swf "1.swf" y "2.swf". El primero se ejecuta y cuando acaba carga el 2.swf (mismo nivel 0). Hasta aqui ningun misterio. Lo pruebo con "ctrl+Enter" y bien, lo pruebo directamente dandole doble clic al archivo 1.swf y se me abre en el explorer bien, con el flashplayer y funciona bien tambien.

EL PROBLEMA esta cuando lo implemento en mi pagina html con dreamweaver y no funciona!! 1.swf se carga pero cuando tiene que cargar el 2.swf pues no lo hace! O se queda parado o no lo carga.. no se... Llevo ya años usando dreamweaver y nunca me habia pasado esto, es raro no?

En la pagina html hay otro swf, no influira... o si? Lo mas raro es que creo un html desde flash mx directamente y cuando abro ese html, SI QUE VA! Probe de copair el codigo tal como estaba y ya no iba... pffffff

Odio cuando me quedo estancado con cosas asi grrrr.
__________________
m!ketrix
CINE25 - Red Social de Cine
byinspiroh
  #2 (permalink)  
Antiguo 23/03/2005, 17:34
 
Fecha de Ingreso: enero-2005
Ubicación: Barcelona
Mensajes: 384
Antigüedad: 12 años, 10 meses
Puntos: 0
ok amigos... ya corregi el problema.

Al final era porque en "loadmovienum" llama a un swf que esta en una carpeta!!! Al probarlo, como estan todos los archivos en la misma carpeta pues funcionaba pero al ponerlo en el sitio, como los swf estan en una carpeta "/flash" jejeje... era eso solamente.
__________________
m!ketrix
CINE25 - Red Social de Cine
byinspiroh
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:03.