Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con LoadMovieNum

Estas en el tema de Problema con LoadMovieNum en el foro de Flash y Actionscript en Foros del Web. bueno amigos, no se si sea posible esto o alla un script para esto, si lo hay me salvan la vida, bueno tampoco, me salvan ...
  #1 (permalink)  
Antiguo 27/03/2006, 22:19
Avatar de Monty83  
Fecha de Ingreso: abril-2004
Ubicación: Cali
Mensajes: 204
Antigüedad: 13 años, 7 meses
Puntos: 0
Problema con LoadMovieNum

bueno amigos, no se si sea posible esto o alla un script para esto, si lo hay me salvan la vida, bueno tampoco, me salvan mucho trabajo dispendios...

Bueno aqui va..

Tengo un swf con dos botones "español" e "ingles", listo... cuando le doy al boton "español" por emdio de LoadMovieNum me abre un archivo intro.swf ------ siendo asi:

on (release) {
loadMovieNum("espanol/intro.swf", 0);
}

el graaaaaaaaaan problema es que este intro.swf carga en nivel 1 un archivo llamado qs.swf que esta dentro de la carpeta de espanol/, pero como el que cargo intro.swf esta fuera de esta carpeta... el intro.swf que estaba en espanol/ se pone como si estuviera fuera de ella, hasta el punto que no encuentra el qs.swf, hay alguna forma de que ese intro.swf siga conservando su ubicacion como si se ubiese abierto desde espanol/

mil y mil gracias
__________________
hi
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:33.