Foros del Web » Creando para Internet » Flash y Actionscript »

problema con loadVariablesNum

Estas en el tema de problema con loadVariablesNum en el foro de Flash y Actionscript en Foros del Web. Hola amigos, bueno mi problema es el siguiente tengo mi archivo flash k solo tiene una ca de texto cuyo nombre de variable le puse ...
  #1 (permalink)  
Antiguo 08/02/2009, 14:08
 
Fecha de Ingreso: mayo-2007
Mensajes: 16
Antigüedad: 10 años, 7 meses
Puntos: 0
problema con loadVariablesNum

Hola amigos, bueno mi problema es el siguiente tengo mi archivo flash k solo tiene una ca de texto cuyo nombre de variable le puse tmi24 porke estoy llamando el contenido de variables asi

loadVariablesNum("un link k no me deja mostrar el foro", 0);

bueno el link muestra lo k ejecuta un php, el contenido k sale al cargar el link es esto:

veran k salen variables

&dia01=Domingo & &dia02=Lunes & &dia03=Martes & &tma24=25& &tma48=24.5& &tma72=24& &tmi24=20& &tmi48=20& &tmi72=20.5

lo k kiero es cargar eso en el flash osea las variables, por eso cree una caja de texto con el nombre de variable tmi24, el cual es un nombre de la variable mostarda en el link, bueno le doy ctrl + enter y en flash corre de maravilla pero cuando lo inserto en dreanweaver y lo corro sale en blanco no lo muestre aun dandole actualizar, le psue un stop tmb, pero nada, haber si me peuden ayudar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:08.