Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con loadvars

Estas en el tema de Problema con loadvars en el foro de Flash y Actionscript en Foros del Web. Buenas, tengo un pequeño problema con loadvars. Tengo en un fotograma todo los campos de un formulario y un boton de enviar, le tengo puesto ...
  #1 (permalink)  
Antiguo 23/11/2005, 03:00
 
Fecha de Ingreso: diciembre-2003
Ubicación: Málaga
Mensajes: 495
Antigüedad: 14 años
Puntos: 0
Problema con loadvars

Buenas, tengo un pequeño problema con loadvars. Tengo en un fotograma todo los campos de un formulario y un boton de enviar, le tengo puesto el siguiente codigo:

validar= function ()
{

val_form = new LoadVars();
val_form.F_name = F_name.text;
val_form.S_name = S_name.text;
val_form.Address = Address.text;
val_form.Town = Town.text;
val_form.County = County.text;
val_form.P_code = P_code.text;
val_form.Telephone = Telephone.text;
val_form.email = email.text;
val_form.sendAndLoad("register.php",val_form, "POST");
}

enviar.onRelease=validar;

Pero no me hace nada, ni me abre el register.php ni nada. A k puede ser debido?
  #2 (permalink)  
Antiguo 23/11/2005, 05:06
 
Fecha de Ingreso: diciembre-2003
Ubicación: Málaga
Mensajes: 495
Antigüedad: 14 años
Puntos: 0
ya lo pude solucionar solo tenia q cambiar el sendAndLoad por send solo ;).
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:20.