Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con LoadVars y link html

Estas en el tema de Problema con LoadVars y link html en el foro de Flash y Actionscript en Foros del Web. Hola, estoy usando loadVars para cargar una noticia desde un txt con codigo html dentro para que pueda incluir links html. Hasta ahi todo bien... ...
  #1 (permalink)  
Antiguo 02/07/2007, 08:26
 
Fecha de Ingreso: enero-2002
Ubicación: Mar del Plata
Mensajes: 243
Antigüedad: 15 años, 11 meses
Puntos: 0
Problema con LoadVars y link html

Hola, estoy usando loadVars para cargar una noticia desde un txt con codigo html dentro para que pueda incluir links html. Hasta ahi todo bien...

El link funciona , se carga el texto y todo...el problema es que desde la linea en que cargo el link con este codigo en el txt <A HREF="http://www.google.com"><font color="#339999"> hola </a>

desde ahi hacia abajo, me muestra todo el texto como un link clickeable, es decir si clickeo en los renglones de mas abajo sigue activo el link pese a que como se ve arriba en el codigo yo cerre el link, me explico ?

PUEDEN VER EL PROBLEMA EN ESTE LINK

http://www.sonicbyte.com/miload2.html

HAGAN SCROLL HASTA ABAJO DE TODO, DONDE DICE "HOLA" ES EL LINK

que me falta hacer ?

Gracias
  #2 (permalink)  
Antiguo 02/07/2007, 08:36
Avatar de Mahalo  
Fecha de Ingreso: julio-2004
Ubicación: Mallorca (Illes Balears)
Mensajes: 1.121
Antigüedad: 13 años, 4 meses
Puntos: 12
Re: Problema con LoadVars y link html

Por lo pronto, veo que no tienes cerrada la etiqueta 'font'. Prueba a ver...

Saludos!
  #3 (permalink)  
Antiguo 02/07/2007, 10:11
 
Fecha de Ingreso: enero-2002
Ubicación: Mar del Plata
Mensajes: 243
Antigüedad: 15 años, 11 meses
Puntos: 0
Re: Problema con LoadVars y link html

Hola, tenes razon, pero pese a que corregi ese error, sigue el mismo problema...

ahora el codigo dentro del txt del link seria el siguiente:
<A HREF="http://www.google.com"><font color="#339999"> hola </a></font>

alguna otra idea ?
  #4 (permalink)  
Antiguo 02/07/2007, 10:20
Avatar de Mahalo  
Fecha de Ingreso: julio-2004
Ubicación: Mallorca (Illes Balears)
Mensajes: 1.121
Antigüedad: 13 años, 4 meses
Puntos: 12
Re: Problema con LoadVars y link html

No, no, la etiqueta 'font' debes cerrarla antes de cerrar la etiqueta 'a'.

<A HREF="http://www.google.com"><font color="#339999"> hola </font></a>
  #5 (permalink)  
Antiguo 02/07/2007, 10:22
 
Fecha de Ingreso: enero-2002
Ubicación: Mar del Plata
Mensajes: 243
Antigüedad: 15 años, 11 meses
Puntos: 0
Re: Problema con LoadVars y link html

que burro !!...tenes razon, ahora si funciona....grazie !!!!!!!!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:51.