Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con loop de sonido

Estas en el tema de Problema con loop de sonido en el foro de Flash y Actionscript en Foros del Web. Tengo un sonido para un botón que dura menos de un segundo y al reproducirlo con winamp se escucha bien pero al importarlo a flash ...
  #1 (permalink)  
Antiguo 28/08/2006, 07:29
Avatar de shaolin  
Fecha de Ingreso: agosto-2003
Mensajes: 77
Antigüedad: 14 años, 4 meses
Puntos: 0
Problema con loop de sonido

Tengo un sonido para un botón que dura menos de un segundo y al reproducirlo con winamp se escucha bien pero al importarlo a flash no suena.
Al verlo en la biblioteca el gráfico de sonido está plano y no suena nada.
  #2 (permalink)  
Antiguo 28/08/2006, 09:07
 
Fecha de Ingreso: agosto-2004
Mensajes: 129
Antigüedad: 13 años, 4 meses
Puntos: 0
¿En qué formato importas el sonido a flash?
  #3 (permalink)  
Antiguo 28/08/2006, 11:28
Avatar de shaolin  
Fecha de Ingreso: agosto-2003
Mensajes: 77
Antigüedad: 14 años, 4 meses
Puntos: 0
Lo importo en mp3
  #4 (permalink)  
Antiguo 28/08/2006, 12:31
Avatar de Turdo  
Fecha de Ingreso: julio-2005
Ubicación: .:Guadalajara:.
Mensajes: 398
Antigüedad: 12 años, 4 meses
Puntos: 23
Hola amigo!!!

Aveces el codec no es compatible, por que no tratas de transformarlo otra vez de mp3 a mp3 con un programa, yo uso uno que se llama dbpower AMP Music converter a mi me adado resultados por que me pasaba lo mismo que a ti, ademas tienes la ventaja de que puedes reducir su tamaño para que no pese mucho el archivo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:45.