Foros del Web » Creando para Internet » Flash y Actionscript »

PROBLEMA CON mailto.....

Estas en el tema de PROBLEMA CON mailto..... en el foro de Flash y Actionscript en Foros del Web. Hola Tengo un boton con la accion mailto para abrir el cliente de correo predeteminado en el computador. Funcionaba de maravilla, pero en un momento ...
  #1 (permalink)  
Antiguo 24/09/2008, 11:14
 
Fecha de Ingreso: marzo-2008
Ubicación: Valdivia
Mensajes: 85
Antigüedad: 9 años, 8 meses
Puntos: 1
PROBLEMA CON mailto.....

Hola
Tengo un boton con la accion mailto para abrir el cliente de correo predeteminado en el
computador. Funcionaba de maravilla, pero en un momento dejó de funcionar y reviso mil veces el codigo y está todo bien, pero no hay caso, no volvió a funcionar. Probé borrando el codigo y pegandolo nuevamemnte (porque me ha sucedido antes y me ha servido) pero no pasa nada.
¿Alguien sabe que será esto y como se podrá solucionar?
Gracias de antemano.
  #2 (permalink)  
Antiguo 24/09/2008, 11:28
 
Fecha de Ingreso: septiembre-2008
Ubicación: En algun sitio del CyberSpacio
Mensajes: 150
Antigüedad: 9 años, 2 meses
Puntos: 2
Respuesta: PROBLEMA CON mailto.....

yo lo que intentaria es borrar el codigo, guardarlo y luego volverlo a escribir.
  #3 (permalink)  
Antiguo 24/09/2008, 11:34
 
Fecha de Ingreso: marzo-2008
Ubicación: Valdivia
Mensajes: 85
Antigüedad: 9 años, 8 meses
Puntos: 1
Respuesta: PROBLEMA CON mailto.....

Gracias por tu comentario shurshok
probaré de inmediato a ver si me resulta.
Aprovecho de hacerte una consulta:
En las FAQ's de la pagina me fui al tema y cita el codigo asi:
on (release) {
geturl ("mailto:[email protected]");
}
donde "url" está en minuscula. En mi boton está en Mayuscula, y cuando pruebo el codigo no me arroja errores. ¿Significará algo ese detalle? porque en ambos casos tampoco me funciona :(
  #4 (permalink)  
Antiguo 24/09/2008, 11:38
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: PROBLEMA CON mailto.....

Hola mptx:
getURL se escribe así y no en minúsculas.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #5 (permalink)  
Antiguo 24/09/2008, 11:41
 
Fecha de Ingreso: marzo-2008
Ubicación: Valdivia
Mensajes: 85
Antigüedad: 9 años, 8 meses
Puntos: 1
Respuesta: PROBLEMA CON mailto.....

Estoy de acuerdo contigo Bandit,
pero no me resulta esta cosa!!
es una tontera, lo sé, pero no me funciona y lo he hecho mil veces antes y nunca he tenido problemas sino hasta ahora.
  #6 (permalink)  
Antiguo 24/09/2008, 11:47
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: PROBLEMA CON mailto.....

Una posibilidad que no te funciones es porque estás queriendo probarlo desde el Proyector, así no funciona, tienes que publicarlo como HTML tu película.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:52.