Foros del Web » Creando para Internet » Flash y Actionscript »

problema con MC´s múltiples

Estas en el tema de problema con MC´s múltiples en el foro de Flash y Actionscript en Foros del Web. Hola de nuevo, tengo que cargar tres imágenes de forma automática y que se puedan visualizar y desvizualizar, esto ya lo pude hacer con uno ...
  #1 (permalink)  
Antiguo 26/03/2007, 14:27
Avatar de LauraDark  
Fecha de Ingreso: febrero-2007
Ubicación: México, DF
Mensajes: 291
Antigüedad: 10 años, 9 meses
Puntos: 6
Exclamación problema con MC´s múltiples

Hola de nuevo, tengo que cargar tres imágenes de forma automática y que se puedan visualizar y desvizualizar, esto ya lo pude hacer con uno de los MC, carga la imagen perfectamente la puede quitar con la etiqueta _visible, perfectamente, pero al correr el swf, los otros dos no funcionan .

No se si esto no se puede hacer y por eso no jala, o no s´r qué pasa?, si alguien me puede ayudar se lo agradecería mucho, muchas gracias
  #2 (permalink)  
Antiguo 26/03/2007, 19:27
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema con MC´s múltiples

Hola LauraDark:
Para poderlo maipular con códigos los MC's tienes que ponerle un nombre de instancia a cada uno de ellos.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 26/03/2007, 20:23
Avatar de LauraDark  
Fecha de Ingreso: febrero-2007
Ubicación: México, DF
Mensajes: 291
Antigüedad: 10 años, 9 meses
Puntos: 6
Re: problema con MC´s múltiples

¡muchas gracias ya se resolvió!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:03.