Foros del Web » Creando para Internet » Flash y Actionscript »

problema con mi "pagina" en flash

Estas en el tema de problema con mi "pagina" en flash en el foro de Flash y Actionscript en Foros del Web. les cuento resulta que estoy haciendo mi pagina web con mi portafolios... proyectos... bueno y para construirla hago paginas con animaciones distinta luego hago el ...
  #1 (permalink)  
Antiguo 17/11/2008, 18:46
 
Fecha de Ingreso: noviembre-2008
Mensajes: 14
Antigüedad: 9 años
Puntos: 0
problema con mi "pagina" en flash

les cuento resulta que estoy haciendo mi pagina web con mi portafolios... proyectos... bueno y para construirla hago paginas con animaciones distinta luego hago el botón y la vinculo con la siguiente clave

on (release) {
loadMovieNum("nombre del vinculo .swf", 1);
}


ya todo bien entro por index luego cliqueo a contacto y de contacto cliqueo a portafolio y me aparece la pagina idex y luego portafolio eso pasa con todo los vínculos....
bueno la pregunta es
¿que puedo hacer para que no me pase eso? y ¿que puedo hacer para que vincule directamente con las otras animaciones si volver al index?

a y la otra si tienen otra clave que sirva para lo mismo y no me traiga ese problema ....


por su atencion muchas gracias.
  #2 (permalink)  
Antiguo 18/11/2008, 05:07
Avatar de hecberto  
Fecha de Ingreso: octubre-2007
Mensajes: 96
Antigüedad: 10 años, 2 meses
Puntos: 0
Respuesta: problema con mi "pagina" en flash

Haz el código de la siguiente forma:

on (release){
unloadMovieNum(0);
loadMovieNum("tupeli.swf",0);
}
__________________
www.hectorbernabeu.net
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:35.