Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con movieclips externos

Estas en el tema de Problema con movieclips externos en el foro de Flash y Actionscript en Foros del Web. Hola, Tengo una consulta. Estoy usando una pelicula general y distintos movieclips para que la carga sea mas rapido y por una cuestion de organizacion. ...
  #1 (permalink)  
Antiguo 14/06/2007, 23:16
 
Fecha de Ingreso: junio-2007
Mensajes: 5
Antigüedad: 10 años, 6 meses
Puntos: 0
Problema con movieclips externos

Hola,

Tengo una consulta. Estoy usando una pelicula general y distintos movieclips para que la carga sea mas rapido y por una cuestion de organizacion. El tema es que funciona cuando la abro desde el disco rigido pero no se cargan los movieclips externos cuando estan en el server. Alguien tiene idea que puede estar pasando?,

Gracias!
  #2 (permalink)  
Antiguo 15/06/2007, 02:22
 
Fecha de Ingreso: junio-2007
Mensajes: 42
Antigüedad: 10 años, 6 meses
Puntos: 0
Re: Problema con movieclips externos

yo tambien quiero hacer eso,

quiero alojar una pagina web , pero que jale los videos desde mi pc, o desde una ruta de red o hasta puedes ser de mi localhost que instalado con el apache , pero la idea es que el codigo tome como referencia la red local, de esta forma los que esten en la misma red local, pueden ver los videos sin demoras ni evitar la sobrecarga en mi ancho de banda, para los externos, ya tengo planificado otra solucion....

aver si nos ayudan con esto, he visto que las paginas de musica como atevip.net , alojan sus musicas en formato swf en sitios web gratuitos como iespana por ejemplo, algo similar
  #3 (permalink)  
Antiguo 15/06/2007, 10:35
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: Problema con movieclips externos

Hola tetsuo84 tetsuo84:
Lo que quedrás decir es que quieres cargar películas independientes externamente, porque los MovieClips son objetos que se hace dentro del mismo Flash.
Para que todo funcione en el servidor, tienes que subir todos los .swf y el HTML que conforman tu página a una carpeta del servidor.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #4 (permalink)  
Antiguo 16/06/2007, 05:01
 
Fecha de Ingreso: octubre-2006
Mensajes: 131
Antigüedad: 11 años, 2 meses
Puntos: 0
Re: Problema con movieclips externos

Hola, también tengo entendido que cuando cargas un .swf, el _root apunta a la película donde tú has cargado el .swf, y tendrías que cambiar los _root de tu swf por this. Eso hay que tenerlo en cuenta para que te funcionen correctamente al cargarlos.

Salu2!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:22.