Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con ñ y acentos en flash.

Estas en el tema de Problema con ñ y acentos en flash. en el foro de Flash y Actionscript en Foros del Web. Hola amigos, Mirar tengo un problemilla con el flash. Mediante MySQL y PHP genero un XML y que me devuelve lo siguiente: Código PHP: <?xml version ...
  #1 (permalink)  
Antiguo 20/10/2009, 13:37
 
Fecha de Ingreso: abril-2006
Mensajes: 218
Antigüedad: 14 años, 7 meses
Puntos: 0
Problema con ñ y acentos en flash.

Hola amigos,

Mirar tengo un problemilla con el flash.

Mediante MySQL y PHP genero un XML y que me devuelve lo siguiente:

Código PHP:
<?xml version="1.0" encoding="utf-8" ?>
<fotos> 
<tema>Hola</tema> 
<foto id="1" archivo="pruebas1.jpg" votos="2">ulala</foto> 
<foto id="2" archivo="pruebas2.jpg" votos="2">Acénto</foto> 
<foto id="3" archivo="pruebas3.jpg" votos="1">Prueba de ñ</foto> 
<foto id="4" archivo="pruebas4.jpg" votos="0">hóla</foto> 
<foto id="5" archivo="pruebas5.jpg" votos="0">comída</foto> 
<foto id="6" archivo="pruebas6.jpg" votos="0">cása</foto> 
</fotos>
El problema es que esas palabras que veis ahí, el flash me las muestra así:

Código PHP:
lala
Acnto
Prueba de
hla
comda
cása 
Como veréis no muestra los caracteres que contienen acento excepto la á.
La ñ tampoco la muestra.

¿Sabríais decirme a que se debe?

Un saludo y muchas gracias.
  #2 (permalink)  
Antiguo 20/10/2009, 17:49
 
Fecha de Ingreso: abril-2008
Mensajes: 425
Antigüedad: 12 años, 7 meses
Puntos: 2
Respuesta: Problema con ñ y acentos en flash.

Hola, yo tuve el mismo problema con lo solucioné poniendo en propiedades de la página en dreamweaver XHTML 1.0 Estricto y en codificación: europeo occidental

Probalo!
Saludos y espero haberte ayudado
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:03.