Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con la precarga

Estas en el tema de Problema con la precarga en el foro de Flash y Actionscript en Foros del Web. bueno el problema es el siguiente... he tratado un mil y una forma de crear una precarga.. he intentado supuestas precargas que funcionan y no ...
  #1 (permalink)  
Antiguo 12/12/2003, 11:26
Avatar de GeoAvila
Colaborador
 
Fecha de Ingreso: diciembre-2003
Ubicación: Antigua Guatemala
Mensajes: 4.032
Antigüedad: 14 años
Puntos: 53
Problema con la precarga

bueno el problema es el siguiente...

he tratado un mil y una forma de crear una precarga..
he intentado supuestas precargas que funcionan y no da resultado...
no es por nada pero ya intente con un manual que puso un compañero en el foro y no funciono... pinso que es por el sonido.

el asunto es lo que estoy creando tiene una pista.. algo grande porcierto y no me da precarga.. deseo saber porque no lo hace...

si tienen precargas funcionando por favor envieme ejemplos..

por cierto se me olvidaba decir estoy trabajando con macromedia MX 2004, talvez influya en algo..

esque esto me esta dando un solo dolor de cabeza.. :stress:
__________________
* Antes de preguntar lee las FAQ, y por favor no hagas preguntas en las FAQ
Sitio http://www.geoavila.com twitter: @GeoAvila
  #2 (permalink)  
Antiguo 12/12/2003, 12:11
 
Fecha de Ingreso: junio-2003
Mensajes: 119
Antigüedad: 14 años, 6 meses
Puntos: 0
tienes que poner una imagen de carga y un codigo que es _currentframes seguido gotoandplay que tienes que dirigirlo al fotograma al que quieres que se dirija la imagen de la carga.
  #3 (permalink)  
Antiguo 12/12/2003, 12:53
Avatar de GeoAvila
Colaborador
 
Fecha de Ingreso: diciembre-2003
Ubicación: Antigua Guatemala
Mensajes: 4.032
Antigüedad: 14 años
Puntos: 53
ya he tratado

si ya he tratado con el "currenframe -1"

y el gotoandplay(1);


pero no funciona
__________________
* Antes de preguntar lee las FAQ, y por favor no hagas preguntas en las FAQ
Sitio http://www.geoavila.com twitter: @GeoAvila
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:21.