Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con reproductor de mp3

Estas en el tema de Problema con reproductor de mp3 en el foro de Flash y Actionscript en Foros del Web. Hola tengo el siguiente problema: El reproductor lo cree en un archivo "audios.swf" y anda perfecto. Pero este archivo lo abro mediante la seccion"discografia" de ...
  #1 (permalink)  
Antiguo 30/10/2008, 20:24
 
Fecha de Ingreso: julio-2005
Mensajes: 204
Antigüedad: 12 años, 4 meses
Puntos: 1
Problema con reproductor de mp3

Hola tengo el siguiente problema:
El reproductor lo cree en un archivo "audios.swf" y anda perfecto.
Pero este archivo lo abro mediante la seccion"discografia" de mi página web haciendo clic en la sección audios que se encuentra alli adentro, lo abro mediante loadMovie creando un MC vacío, con nombre de instancia audios.
el código que uso para que abra"audios.swf" es este.
on(release){
loadMovie("audios.swf","audios");
}



el problema esta en que cuando lo abro atravez de esta sección el reproductor tiene algunos errores solo me reproduce una canción, alguien sabe por qué puede ser?

Les dejo un link de mis dos archivos .fla para que entiendan cual es el problema y se puedan fijar como solucionarlo.

http://rapidshare.de/files/40800465/...l_web.rar.html

Desde ya, muchas gracias.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:47.