Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con root y niveles

Estas en el tema de Problema con root y niveles en el foro de Flash y Actionscript en Foros del Web. Buenas, tengo el siguiente problema. tengo una pelicula que carga un movieclip. utilizo _root.mc.etc... y funciona perfectamente. ahora he montado una estructura principal, para tener ...
  #1 (permalink)  
Antiguo 22/03/2005, 06:41
 
Fecha de Ingreso: enero-2002
Mensajes: 1.872
Antigüedad: 15 años, 11 meses
Puntos: 3
Problema con root y niveles

Buenas, tengo el siguiente problema. tengo una pelicula que carga un movieclip. utilizo _root.mc.etc... y funciona perfectamente.

ahora he montado una estructura principal, para tener las cosas más ordenadas, y esta todo externamente. el problema es que ahora no me encuentra este movieclip, claro está.

cuando quiero llamar a la principal, utilizo _root. pero si estoy dendtro de esa principal, como llamo a mi pelicula?

salu2 y gracias
  #2 (permalink)  
Antiguo 22/03/2005, 07:29
Avatar de La2daElegida  
Fecha de Ingreso: noviembre-2003
Ubicación: Argentina
Mensajes: 1.893
Antigüedad: 14 años
Puntos: 4
no comprendo.. realizas carga externa?
con un loadMovie... colocar el swf en un cargador?.. si es asi, llamas a los eltos q estan dentros del cargador de la forma cargador.mc....

No uses _root.. trata de trabajar con _parent y rutas dinamicas.

Saludos.
__________________
Juegos online . Juegos gratis
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:57.