Foros del Web » Creando para Internet » Flash y Actionscript »

problema con scroll y loadmovie

Estas en el tema de problema con scroll y loadmovie en el foro de Flash y Actionscript en Foros del Web. resulta que ni los componentes se cargan bien al llamar un swf con scroll desde un loadmovie como puedo solucionar esto se agradece...
  #1 (permalink)  
Antiguo 22/01/2004, 12:43
Avatar de linker  
Fecha de Ingreso: noviembre-2002
Ubicación: Chile
Mensajes: 232
Antigüedad: 15 años
Puntos: 0
problema con scroll y loadmovie

resulta que ni los componentes se cargan bien al llamar un swf con scroll desde un loadmovie

como puedo solucionar esto

se agradece
__________________
Somos criaturas productos de una idea
--------------------------------------
Linker :: Diseño tecnologías y algo Más

--------------------------------------
  #2 (permalink)  
Antiguo 22/01/2004, 13:02
 
Fecha de Ingreso: diciembre-2003
Ubicación: lejos de todos
Mensajes: 18
Antigüedad: 14 años
Puntos: 0
holas:

No eres muy descriptivo con tu problema, pero me imagino que es problema de rutas, pon todos los archivos a cargar en la misma carpeta y haz la prueba again.

Saludos

hueb
  #3 (permalink)  
Antiguo 22/01/2004, 15:35
Avatar de linker  
Fecha de Ingreso: noviembre-2002
Ubicación: Chile
Mensajes: 232
Antigüedad: 15 años
Puntos: 0
ya lo solucione el problema era que tenia una mascara en el flash pirnicipal y al llamar por loadmovie al swf con el scroll este se tapaba por la mascara


hay alguna manera de trabajar scroll con mascaras

eso gracias
__________________
Somos criaturas productos de una idea
--------------------------------------
Linker :: Diseño tecnologías y algo Más

--------------------------------------
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:25.