Foros del Web » Creando para Internet » Flash y Actionscript »

problema con sonido en musica externa

Estas en el tema de problema con sonido en musica externa en el foro de Flash y Actionscript en Foros del Web. hola, he creado la musica en una pelicula externa para disminuir el peso en la principal, lo he creado asi: sonido = new Sound(); sonido.attachSound("musica"); ...
  #1 (permalink)  
Antiguo 31/10/2003, 04:33
Avatar de fitter happier  
Fecha de Ingreso: febrero-2003
Ubicación: distrito deferal
Mensajes: 32
Antigüedad: 14 años, 9 meses
Puntos: 0
problema con sonido en musica externa

hola, he creado la musica en una pelicula externa para disminuir el peso en la principal, lo he creado asi:

sonido = new Sound();
sonido.attachSound("musica");
sonido.start(0, 999);

("musica" es el nombre que le di en la biblioteca), y al ver esa pelicula sola funciona, pero al cargarla en la principal con:

loadMovie("musica.swf", "musicacarga");

("musicacarga" es el clip vacio donde la cargo)

no funciona...

se que es cuestion de las rutas pero aun no comprendo bien como utilizarlas, si es _root, _parent, this.

espero que alguien pueda ayudarme, muchas gracias
  #2 (permalink)  
Antiguo 31/10/2003, 14:45
 
Fecha de Ingreso: septiembre-2003
Ubicación: Roma e Firenze
Mensajes: 68
Antigüedad: 14 años, 2 meses
Puntos: 1
un fla para ayudarte.
www.filelife.com/sound.zip

dover
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:15.