Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con sonido de pelicula flash

Estas en el tema de Problema con sonido de pelicula flash en el foro de Flash y Actionscript en Foros del Web. La pelicula anda barbara cuando la pruebo desde flash. Cuando la inserto en el html correspondiente pierde el sonido. Alguien sabe que puede estar ocurriendo? ...
  #1 (permalink)  
Antiguo 12/09/2006, 14:02
Avatar de turkish  
Fecha de Ingreso: junio-2004
Ubicación: en la meseta patagonica
Mensajes: 54
Antigüedad: 13 años, 5 meses
Puntos: 0
Problema con sonido de pelicula flash

La pelicula anda barbara cuando la pruebo desde flash. Cuando la inserto en el html correspondiente pierde el sonido. Alguien sabe que puede estar ocurriendo? He chequeado el codigo y no hay nada en apariencia que intervenga con esto.
  #2 (permalink)  
Antiguo 12/09/2006, 15:09
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola turkish:
Posiblemente si lo estás cargado al sonido externamente, éste no lo hayas subido al servidor.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 12/09/2006, 15:45
Avatar de turkish  
Fecha de Ingreso: junio-2004
Ubicación: en la meseta patagonica
Mensajes: 54
Antigüedad: 13 años, 5 meses
Puntos: 0
Gracias Bandit, exactamente,me faltaba poner el sonido en el mismo directorio que el html.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:15.