Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con sonido de vídeo

Estas en el tema de Problema con sonido de vídeo en el foro de Flash y Actionscript en Foros del Web. Hola. Tengo un problema con un vídeo quicktime que he incrustado en un archivo flash. He seguido las indicaciones de Maltos que he visto en ...
  #1 (permalink)  
Antiguo 29/08/2003, 03:21
 
Fecha de Ingreso: noviembre-2002
Mensajes: 80
Antigüedad: 15 años, 1 mes
Puntos: 0
Problema con sonido de vídeo

Hola.
Tengo un problema con un vídeo quicktime que he incrustado en un archivo flash. He seguido las indicaciones de Maltos que he visto en posts anteriores, que aconsejaba importar primero a bibllioteca y desde ahí arrastrar a la película. También he probado a importarlo directamente, y a meterlo antes en un clip. En fin, que he probado de todas las maneras habidas y por haber y el problema persiste: no se importa el audio del vídeo.
¿Qué es lo que puede fallar? Tengo Flash MX.

Saludos y gracias.
  #2 (permalink)  
Antiguo 29/08/2003, 09:24
Avatar de Henazel  
Fecha de Ingreso: julio-2003
Ubicación: Chile - Santiago
Mensajes: 63
Antigüedad: 14 años, 4 meses
Puntos: 0
Mira a mi me paso eso con una cancion que quize meter en el fla y no hubo caso hasta pense que pudiera tener algun tipo de virus o algun algoritmo equivocado.Fijate que se habria con todos los programas Winap,Media player,Samplitude Producer en fin con el que auieras ,pero al Fla ni caso.Hasta que se me ocurrio,volver a cidficarla,entiendes?.Tome la cancion y la meti a un descodificador,como por ejemplo Mp3 y WAV Solucions,osea la converti de Wav a Mp3 y si mal no recuerdo creo que denuevo a Wav y nuevamente a Mp3 y solamente asi se metio en el Fla.
Intentalo
__________________
HENAZEL :-D
Un buen amigo es un hombre para el cual no tenemos secretos y que, a pesar de todo, nos aprecia
  #3 (permalink)  
Antiguo 29/08/2003, 09:38
 
Fecha de Ingreso: noviembre-2002
Mensajes: 80
Antigüedad: 15 años, 1 mes
Puntos: 0
Muchas gracias por tu ayuda, Henazel
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:19.