Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con stream y video FLV

Estas en el tema de Problema con stream y video FLV en el foro de Flash y Actionscript en Foros del Web. Hola a todos, estoy teniendo un problema para poder visualizar video en una pagina web, lo que hice es exactamente lo que explican en el ...
  #1 (permalink)  
Antiguo 13/01/2006, 09:46
Avatar de Wiznia  
Fecha de Ingreso: diciembre-2001
Mensajes: 255
Antigüedad: 16 años
Puntos: 0
Problema con stream y video FLV

Hola a todos, estoy teniendo un problema para poder visualizar video en una pagina web, lo que hice es exactamente lo que explican en el tutorial de maestros del web sobre los videos y como reproducirlos en flash, baje el archivo zip guia_flv.zip y probe ese archivo, que en mi maquina localmente funcionaba, en un servidor, y ahi aparece el problema, se ve el primer frame del video pero cuando apreto play no pasa nada...en el mensaje del foro sobre este tema vi que habia que modificar los MIME Types en los Servicios de Internet, en herramientas administrativas del panel de control, pero eso ya lo hice y el error sigue! alguien tiene idea de que puede ser?

Muchas gracias!
Saludos!
__________________
Ariel Wiznia
  #2 (permalink)  
Antiguo 14/01/2006, 17:38
Avatar de mau.  
Fecha de Ingreso: octubre-2004
Ubicación: El Salvador, Santa Ana
Mensajes: 1.879
Antigüedad: 13 años, 1 mes
Puntos: 5
Exclamación

si no te molesta que eslo que en si necesitas hacer con un video para ver si dela forma que yo hago te puede servir.

www.c4dnet.com
estos son videos
__________________
Este es mi nuevo portafolio www.elsalvadorguia.com
  #3 (permalink)  
Antiguo 14/01/2006, 17:51
Avatar de El_Fantasma  
Fecha de Ingreso: marzo-2005
Ubicación: Peru
Mensajes: 481
Antigüedad: 12 años, 9 meses
Puntos: 4
lo qe me pareceq pasa es problema de ruta, po lo visto es eso
chequea las rutas y no des rtuas como "c:\...\archivo.flv"

saludos
__________________
Vida esta LLena de Retos, pero Retos A superar http://www.ideasmkt.com
  #4 (permalink)  
Antiguo 15/01/2006, 06:18
Avatar de Wiznia  
Fecha de Ingreso: diciembre-2001
Mensajes: 255
Antigüedad: 16 años
Puntos: 0
No no, lo de la ruta no puse c:\.... puse directamente el nombre del archivo porque esta guardado en la misma carpeta que el archivo de flash, y lo raro es que ande en local pero a la hora de pasarlo a una pagina no funcione...en mi caso tengo 4 videos que se pueden cambiar mediante un Combobox y cada video se reproduce segun el que eligas, nada fuera de lo comun, pero no se porque no me anda!

Gracias!
__________________
Ariel Wiznia
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:31.