Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con swf "no se cargo la pelicula"

Estas en el tema de Problema con swf "no se cargo la pelicula" en el foro de Flash y Actionscript en Foros del Web. Buenas tardes, estoy realizando una página que incluye un .swf el mismo lo puedo visualizar sin ningun problema en el falsh player y al hacer ...
  #1 (permalink)  
Antiguo 16/12/2009, 14:33
 
Fecha de Ingreso: febrero-2009
Mensajes: 13
Antigüedad: 11 años, 9 meses
Puntos: 0
Problema con swf "no se cargo la pelicula"

Buenas tardes, estoy realizando una página que incluye un .swf el mismo lo puedo visualizar sin ningun problema en el falsh player y al hacer el preview en dreamweaver, pero al subirlo al servidor no se carga y al hacer click derecho me dice no se cargo la pelicula, he revisado muchos foros que hablan al respecto y no logro conseguir cual es mi error o la razón por la cual no se carga el swf. Ya revise la direccion en el código, subi el .js, probe cambiando el nombre al swf y siempre me da el mismo error aradecería enormemente su ayuda ya que debo finalizar esta página hoy de ser posible y estoy al borde de un colapso nervioso ya!!!!

Aqui les dejo el código html completo de mi index, en rojo donde esta incluido el swf:


<html>
<head>
<title>::: HIT PUBLICIDAD :::</title>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
<style type="text/css">
<!--
body {
background-color: #000000;
background-image: url(body-bg.jpg);
background-repeat: no-repeat;
}
-->
</style>
<script src="Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
<script type="text/javascript">
<!--
function MM_swapImgRestore() { //v3.0
var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}
function MM_preloadImages() { //v3.0
var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
var p,i,x; if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>
</head>
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0" onLoad="MM_preloadImages('images/flickr.jpg','images/facebook.jpg')">
<!-- ImageReady Slices (Untitled-1) -->
<table width="1400" height="1015" border="0" align="center" cellpadding="0" cellspacing="0" id="Table_01">
<tr>
<td height="18" colspan="11">&nbsp;</td>
</tr>
<tr>
<td height="804" colspan="2">&nbsp;</td>
<td>
<img src="images/banner1.jpg" width="138" height="800" alt=""></td>
<td>&nbsp;</td>
<td colspan="4"><script type="text/javascript">
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','800','heigh t','800','src','flashmo_106_color_wave/hitppal','quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movi e','flashmo_106_color_wave/hitppal' ); //end AC code
</script><noscript><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="800" height="800">
<param name="movie" value="../../flashmo_106_color_wave/hitppal.swf">
<param name="quality" value="high">
<embed src="../../flashmo_106_color_wave/hitppal.swf" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="800" height="800"></embed>
</object>
</noscript></td>
<td>&nbsp;</td>
<td>
<img src="images/banner2.jpg" width="138" height="800" alt=""></td>
<td rowspan="2">&nbsp;</td>
</tr>
<tr>
<td height="18">&nbsp;</td>
<td colspan="9">&nbsp;</td>
</tr>
<tr>
<td colspan="4" rowspan="2">&nbsp;</td>
<td height="61"><a href="http://www.flickr.com/photos/hitpublicidad/" target="_blank" onMouseOver="MM_swapImage('Image17','','images/flickr.jpg',1)" onMouseOut="MM_swapImgRestore()"><img src="images/flickr.jpg" name="Image17" width="64" height="61" border="0"></a></td>
<td>
<img src="images/index_13.jpg" width="24" height="61" alt=""></td>
<td><a href="http://www.facebook.com/group.php?v=wall&ref=search&gid=54932456842" target="_blank" onMouseOver="MM_swapImage('Image18','','images/facebook.jpg',1)" onMouseOut="MM_swapImgRestore()"><img src="images/facebook.jpg" name="Image18" width="64" height="61" border="0"></a></td>
<td>
<img src="images/pie.jpg" width="648" height="61" alt=""></td>
<td colspan="3" rowspan="2">&nbsp;</td>
</tr>
<tr>
<td height="109" colspan="4">&nbsp;</td>
</tr>
<tr>
<td>
<img src="images/spacer.gif" width="111" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="1" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="138" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="53" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="64" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="24" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="64" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="648" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="47" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="138" height="1" alt=""></td>
<td>
<img src="images/spacer.gif" width="112" height="1" alt=""></td>
</tr>
</table>
<!-- End ImageReady Slices -->
</body>
</html>
  #2 (permalink)  
Antiguo 16/12/2009, 17:54
Avatar de Andreys123456  
Fecha de Ingreso: febrero-2009
Ubicación: Perez Zeledon
Mensajes: 148
Antigüedad: 11 años, 9 meses
Puntos: 0
Respuesta: Problema con swf "no se cargo la pelicula"

Intenta cargar el swf con este codigo.

<object type="application/x-shockwave-flash" data="URL DEL SWF" width="800" height="800">
<param name="movie" value="URL DEL SWF" />
<param name="quality" value="high" />
<param name="menu" value="false" />
</object>

Última edición por Andreys123456; 16/12/2009 a las 20:06
  #3 (permalink)  
Antiguo 17/12/2009, 07:08
 
Fecha de Ingreso: febrero-2009
Mensajes: 13
Antigüedad: 11 años, 9 meses
Puntos: 0
Respuesta: Problema con swf "no se cargo la pelicula"

Hola intente con el codigo que me diste y nada sigue igualito aqui les dejo el link para que vean como se ve :S

kreatividad.com.ve/hitpublicidad/index.html

Por favorrrrr help me!!!!!
  #4 (permalink)  
Antiguo 17/12/2009, 08:38
Avatar de Andreys123456  
Fecha de Ingreso: febrero-2009
Ubicación: Perez Zeledon
Mensajes: 148
Antigüedad: 11 años, 9 meses
Puntos: 0
Respuesta: Problema con swf "no se cargo la pelicula"

Alparecer no esta el swf en la carpeta !! intenta poner el swf en la carpeta images.
  #5 (permalink)  
Antiguo 17/12/2009, 10:40
 
Fecha de Ingreso: febrero-2009
Mensajes: 13
Antigüedad: 11 años, 9 meses
Puntos: 0
Respuesta: Problema con swf "no se cargo la pelicula"

Pues nada sigo con el mismo resultado!!! :S ya revise que el swf este en la carpeta correcta y tambien probe cambiandolo a la carpeta de imagenes como me sugeriste.
  #6 (permalink)  
Antiguo 17/12/2009, 10:50
Avatar de Andreys123456  
Fecha de Ingreso: febrero-2009
Ubicación: Perez Zeledon
Mensajes: 148
Antigüedad: 11 años, 9 meses
Puntos: 0
Respuesta: Problema con swf "no se cargo la pelicula"

Subalo al servidor en la carpeta images para probarlo desde aqui.
  #7 (permalink)  
Antiguo 17/12/2009, 11:40
 
Fecha de Ingreso: febrero-2009
Mensajes: 13
Antigüedad: 11 años, 9 meses
Puntos: 0
Respuesta: Problema con swf "no se cargo la pelicula"

Ahora si funciono!!! Mil gracias por alguna razon al subir la carpeta images al servidor subia todo menos el swf, tuve que subirlo sólo y ahora si funciona!!! Gracias Gracias Gracias!!!!
  #8 (permalink)  
Antiguo 17/12/2009, 11:41
Avatar de Andreys123456  
Fecha de Ingreso: febrero-2009
Ubicación: Perez Zeledon
Mensajes: 148
Antigüedad: 11 años, 9 meses
Puntos: 0
Respuesta: Problema con swf "no se cargo la pelicula"

OK !!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:21.