Foros del Web » Creando para Internet » Flash y Actionscript »

problema con .swf en servidor

Estas en el tema de problema con .swf en servidor en el foro de Flash y Actionscript en Foros del Web. Hola, he creado una película flash, en mi ordenador la veo prefectamente, pero cuando la subo al servidor que me da el hosting, se empieza ...
  #1 (permalink)  
Antiguo 28/05/2005, 14:47
 
Fecha de Ingreso: mayo-2005
Mensajes: 7
Antigüedad: 12 años, 6 meses
Puntos: 0
Pregunta problema con .swf en servidor

Hola, he creado una película flash, en mi ordenador la veo prefectamente, pero cuando la subo al servidor que me da el hosting, se empieza a cargar la película y se corta. Alguien sabe que puede estar pasando?
Gracias.
  #2 (permalink)  
Antiguo 28/05/2005, 14:53
Avatar de acousticgerman  
Fecha de Ingreso: abril-2004
Ubicación: Merlo, buenos aires
Mensajes: 362
Antigüedad: 13 años, 7 meses
Puntos: 1
hola, mirà a mi me pasò eso una vez y lo solucionè de la siguiente manera:

1. Volvè a guardar tu pelicula con otro nombre por ej: principal.swf
2. No te olvides de Plublicarla tambien como .html con el siguiente nombre(si o si): index.html
3. Ya tenès los 2 archivos para ser subidos acordate de guardarlos dentro de la misma carpeta y obviamente de subirlos a los 2.


Ojalà que esa sea la solucion, sino mensajeame, jejej y seguimos viendo la forma!!!!


--------------------------------
"Life goes on"
  #3 (permalink)  
Antiguo 28/05/2005, 16:22
 
Fecha de Ingreso: mayo-2005
Mensajes: 7
Antigüedad: 12 años, 6 meses
Puntos: 0
ok, gracias, ya funciona.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:24.