Foros del Web » Creando para Internet » Flash y Actionscript »

problema con target

Estas en el tema de problema con target en el foro de Flash y Actionscript en Foros del Web. Mi problema es el siguiente: Estoy haciendo un rollolver con fotos, quiero poner un boton que cuando se de click entonces me avance a al ...
  #1 (permalink)  
Antiguo 12/01/2002, 08:20
 
Fecha de Ingreso: febrero-2001
Mensajes: 18
Antigüedad: 16 años, 10 meses
Puntos: 0
problema con target

Mi problema es el siguiente:

Estoy haciendo un rollolver con fotos, quiero poner un boton que cuando se de click entonces me avance a al siguiente, lo que pongo en el boton es un telltaget con el nombre de la movieclip pero siempre me sale el error de target no found error 10. sera que me falta algo????
  #2 (permalink)  
Antiguo 12/01/2002, 10:20
 
Fecha de Ingreso: julio-2001
Ubicación: Barcelona
Mensajes: 922
Antigüedad: 16 años, 5 meses
Puntos: 1
Re: problema con target

Hola, q tal?

Te voy a explicar otra manera de hacerlo, parecida a la misma que la tuya, pero sin uso de tell target.
En vez de eso, lo que debes de hacer es utilizar la accion evaluate, y escribir lo siguiente:

_root.nombre_instancia.nextFrame()

Luego a tu clip donde tienes las fotos dale el nombre de instancia que quieras, en este caso nombre_instancia.

Espero haberme explicado bien. Si necesitas alguna aclaracion mas, no dudes en preguntarla.

Nos vemos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:38.