Foros del Web » Creando para Internet » Flash y Actionscript »

problema con texto en formulario

Estas en el tema de problema con texto en formulario en el foro de Flash y Actionscript en Foros del Web. hola amigos, tengo hecho un formulario de arriba a abajo todo bien, pero al rellenar los campos desde el navegador los caracteres especiales (arroba, accentos, ...
  #1 (permalink)  
Antiguo 28/10/2008, 11:09
Avatar de TROQUELADO  
Fecha de Ingreso: abril-2008
Ubicación: Barcelona
Mensajes: 94
Antigüedad: 9 años, 7 meses
Puntos: 0
problema con texto en formulario

hola amigos,

tengo hecho un formulario de arriba a abajo todo bien, pero al rellenar los campos desde el navegador los caracteres especiales (arroba, accentos, etc..) no me salen, aparecen otros signos.

Donde puede fallar??
  #2 (permalink)  
Antiguo 28/10/2008, 16:05
 
Fecha de Ingreso: abril-2008
Mensajes: 613
Antigüedad: 9 años, 7 meses
Puntos: 22
Respuesta: problema con texto en formulario

Hola,
En los campos de texto, tienes un boton de "ICORPORAR" que es para incorporar los carácteres para la fuente utilizada. Lo pulsas y seleccioneas:
Mayusculas
minusculas
numerales
Puntuación
Latín básico

Si tienes la versión inglés, deben estar por las primeras opciones.

saludos
__________________
Compartir es vivir
www.programador-php.com
  #3 (permalink)  
Antiguo 29/10/2008, 06:46
Avatar de TROQUELADO  
Fecha de Ingreso: abril-2008
Ubicación: Barcelona
Mensajes: 94
Antigüedad: 9 años, 7 meses
Puntos: 0
Respuesta: problema con texto en formulario

gracias por la respuesta exangel,
he probado lo que me has comentado, pero continua sin funcionarme. En concreto lo que no me funciona es la arroba y los acentos. Cuando pulso alt+2 para la arroba, me sale un 2, y los acentos me salen otros signos. Para que me salga la arroba tengo que hacer shift+2. Que puede ser?

Acabo de comprobar que me pasa con el firefox 2 y 3, safari para pc y con opera 9.51.
En cambio con ie7 no ocurre, puedo introducir los caracteres correctamente. Como es eso? Que estoy haciendo mal?
  #4 (permalink)  
Antiguo 29/10/2008, 17:46
 
Fecha de Ingreso: abril-2008
Mensajes: 613
Antigüedad: 9 años, 7 meses
Puntos: 22
Respuesta: problema con texto en formulario

Y compilandolo en FLASH directamente, también te lo hace??
__________________
Compartir es vivir
www.programador-php.com
  #5 (permalink)  
Antiguo 29/10/2008, 18:28
Avatar de TROQUELADO  
Fecha de Ingreso: abril-2008
Ubicación: Barcelona
Mensajes: 94
Antigüedad: 9 años, 7 meses
Puntos: 0
Respuesta: problema con texto en formulario

que va, desde el swf funciona bien. Es extrañisimo lo que me pasa. Voy a seguir investigando.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:40.