Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con tipografia acentos y ñ's

Estas en el tema de Problema con tipografia acentos y ñ's en el foro de Flash y Actionscript en Foros del Web. Que tal foreros aqui de nuevo con un problema, resulta ser que tengo un campo de texto dinámico que tiene una fuente (StoneSans), y jala ...
  #1 (permalink)  
Antiguo 10/07/2008, 13:14
Avatar de PabloSutra  
Fecha de Ingreso: octubre-2006
Ubicación: Guadalajara, México
Mensajes: 222
Antigüedad: 11 años, 2 meses
Puntos: 0
Mensaje Problema con tipografia acentos y ñ's

Que tal foreros aqui de nuevo con un problema, resulta ser que tengo un campo de texto dinámico que tiene una fuente (StoneSans), y jala bien, el problema son los acentos y las ñ's, no se ven aparecen como cuadritos, el problema es que en word o cualquier otro lado si se ven estos caracteres, ya embebi los caracteres, en Flash ya le agregue la fuente pero nada, y si lo cambio a otro como Arial si se ven esos caracteres, alguien sabe porque y como solucionarlo??

Muchas gracias de antemano

SALUD!!!
  #2 (permalink)  
Antiguo 10/07/2008, 13:17
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: Problema con tipografia acentos y ñ's

Hola PabloSutra:
Si estás cargando externamente el archivo.txt, éste archivo guárdalo con la Codificación UTF-8.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 10/07/2008, 13:26
Avatar de PabloSutra  
Fecha de Ingreso: octubre-2006
Ubicación: Guadalajara, México
Mensajes: 222
Antigüedad: 11 años, 2 meses
Puntos: 0
Respuesta: Problema con tipografia acentos y ñ's

Que tal Bandit:
Gracias por contestar, el texto lo leo desde una Base de Datos, si tiene el UTF-8, ya que como menciono si le pongo otro tipo de letra como Arial si se ven los acentos.

Gracias
SALUD!!!
  #4 (permalink)  
Antiguo 10/07/2008, 14:19
Avatar de spekwhite  
Fecha de Ingreso: julio-2008
Ubicación: Vitoria
Mensajes: 16
Antigüedad: 9 años, 5 meses
Puntos: 0
Respuesta: Problema con tipografia acentos y ñ's

hola yo tmb tengo el mismo problema pero utilizo las funciones utf8_encode y tampoco me escribe los acentos y las ñ es mas no me escribe mas del texto. haber si alguien puede solucionarlo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:26.