Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con tooltip y loadmovie

Estas en el tema de Problema con tooltip y loadmovie en el foro de Flash y Actionscript en Foros del Web. Buenas, tengo un problema con un tooltip. Verán, tengo una pelicula principal que tiene un índice que muestra un tooltip cada vez que el ratón ...
  #1 (permalink)  
Antiguo 29/05/2006, 04:17
 
Fecha de Ingreso: mayo-2006
Mensajes: 2
Antigüedad: 11 años, 7 meses
Puntos: 0
Problema con tooltip y loadmovie

Buenas, tengo un problema con un tooltip.

Verán, tengo una pelicula principal que tiene un índice que muestra un tooltip cada vez que el ratón se coloca encima de algún item y hasta ahí todo normal.

El problema es que cada que se escoge un item se carga dentro de la película principal un nuevo clip con loadMovieNum, a la derecha del índice, pero el tooltip al volver a colocar el ratón encima de alguno de los items se me esconde por debajo del nuevo clip.

¿Alguien sabe una solución? Gracias
  #2 (permalink)  
Antiguo 29/05/2006, 10:41
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Hola javiere53:
Lo que pasa es que al cargar con loadMovieNum la película se carga en las coordenadas x = 0 e y = 0 por lo tando solapa la principal.
Crea un MC_vacío con nombre de instancia: contenedor
on(releaseO{
contenedor.laodMovie("nombre.swf");
contenedor._x = 200;//aquí cambia el valor por el que necesites para ubicar el .swf
contenedor._y = 150;//aquí lo mismo
}

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:26.