Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con traslado de archivo

Estas en el tema de Problema con traslado de archivo en el foro de Flash y Actionscript en Foros del Web. Buenas! Tenía alojada una página en 1and1 y he tenido que trasladarla a arsys, pues uno de los archivos me falla. Funciona perfectamente en 1and1 ...
  #1 (permalink)  
Antiguo 19/01/2010, 07:01
 
Fecha de Ingreso: septiembre-2007
Mensajes: 106
Antigüedad: 13 años, 2 meses
Puntos: 1
Problema con traslado de archivo

Buenas!

Tenía alojada una página en 1and1 y he tenido que trasladarla a arsys, pues uno de los archivos me falla. Funciona perfectamente en 1and1 y en local, pero en arsys no.

Dicho archivo es en flash y consulta bases de datos.

Lo primero que hace es el onload una consulta a la base de datos a través de php, esto lo hace perfectamente. Muestra lo que tiene que mostrar.

A continuación se supone que tengo varios "botones" que el on press debe hacer otra consulta a la base de datos, pues aquí está el problema. En 1and1 y en local como comento funciona pero en arsys no, me sale la siguiente alerta:
Un script de esta película está provocando que el Reproductos de Flash se ejecute lentamente. Si continúa ejecutándose su PC puede no responder...
¿Alguien sabe a qué se debe esto?¿Cómo puedo solucionarlo?

Saludos y gracias

Etiquetas: Ninguno
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:26.