Foros del Web » Creando para Internet » Flash y Actionscript »

problema con video

Estas en el tema de problema con video en el foro de Flash y Actionscript en Foros del Web. Hola amigos del foro, yo nuevamente molestando jejeje, tengo un problema con la parte de video en flash este es el script que puse, cambiando ...
  #1 (permalink)  
Antiguo 03/10/2006, 09:40
 
Fecha de Ingreso: septiembre-2005
Mensajes: 40
Antigüedad: 12 años, 2 meses
Puntos: 0
Exclamación problema con video

Hola amigos del foro, yo nuevamente molestando jejeje, tengo un problema con la parte de video en flash este es el script que puse, cambiando la direccion para cada boton pensando que me estaba equivocando en el direccionamiento pero naadaaa


var conexion:NetConnection = new NetConnection();
conexion.connect(null);
var stream:NetStream = new NetStream(conexion);
mi_video.attachVideo(stream);

b1_btn.onRelease=function(){
stream.play("rock/vid/kar.flv");
}

b2_btn.onRelease=function(){
stream.play("rock/vid/m1.flv");
}

b3_btn.onRelease=function(){
stream.play("vid/m3.flv");
}

b4_btn.onRelease=function(){
stream.play("vid/kar.flv");
}


esta es la web www.cobrametales.com/rock/video.html

tambien probe con mediaplayer para que cargue pero naadaa no entiendo estos son los URL de los medias
1. rock/alien.flv
2. vid/m3.flv
3. rock/vid/m3.flv
4. ../vid/m3.flv

sera ke me faltan codec's???? ya reintale 3 veces flash pensando ke talvez habia algun error porfavor no quiro ser molestoso, pero cuando no se puede es mejor pedir ayuda a alguien que sabe mas sobre el tema bueno saludos GRACIAS

PD. tengo los videos tanto en la carpeta "rock" como en "vid", sera ke los archivos son grandes no creo (356 kb),aaa por si acaso es flash 8
__________________
R i n e i x :adios:
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:43.