Foros del Web » Creando para Internet » Flash y Actionscript »

problema con video

Estas en el tema de problema con video en el foro de Flash y Actionscript en Foros del Web. hola amigos, tengo un video en flv, que lo importe a un archivo de flash, para poder ponerlo en mi web. resulta que lo importo ...
  #1 (permalink)  
Antiguo 06/04/2009, 12:05
Avatar de hardy2  
Fecha de Ingreso: noviembre-2007
Mensajes: 129
Antigüedad: 10 años, 1 mes
Puntos: 0
problema con video

hola amigos,
tengo un video en flv, que lo importe a un archivo de flash, para poder ponerlo en mi web.

resulta que lo importo a un documento php, y el video se ve bien, me sale completo y con los controles,
pero cuando lo miro en la web , montado en el servidor, el video me sale sin los controles de mando, como, el volumen, reproducir, detener.... solo me sale el recuadro del video...sin los controles...

como puedo solucionar esto para que se me vea normalmente co los controles


gracias por su ayuda
  #2 (permalink)  
Antiguo 06/04/2009, 18:06
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Respuesta: problema con video

Hola hardy2:
Al crear tu video y lanzar el proyector en la carpeta donde tienes gurdada tu película, aparecerá otro archivo que es el skin con extensión .swf, al servidor también tienes que subir el skin.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 07/04/2009, 12:01
Avatar de hardy2  
Fecha de Ingreso: noviembre-2007
Mensajes: 129
Antigüedad: 10 años, 1 mes
Puntos: 0
Respuesta: problema con video

Cita:
Iniciado por Bandit Ver Mensaje
Hola hardy2:
Al crear tu video y lanzar el proyector en la carpeta donde tienes gurdada tu película, aparecerá otro archivo que es el skin con extensión .swf, al servidor también tienes que subir el skin.

Espero haberte sido de ayuda.
hola Bandit, gracias por tu respuesta, efectivamente, eso era lo que pasaba, habia descargado un video y lo habia pegado en otra parte, al igual que el archivo swf de los que me hablaste...

te agradezco mucho tu ayuda..

saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:15.