Foros del Web » Creando para Internet » Flash y Actionscript »

problema con un video en mx

Estas en el tema de problema con un video en mx en el foro de Flash y Actionscript en Foros del Web. espero me puedan ayudar tengo un problema con un video incluido en flash mx, a ver detallo el panorama. estoy desarrollando un cd multimedia en ...
  #1 (permalink)  
Antiguo 31/08/2002, 18:55
 
Fecha de Ingreso: enero-2002
Mensajes: 74
Antigüedad: 15 años, 10 meses
Puntos: 0
problema con un video en mx

espero me puedan ayudar

tengo un problema con un video incluido en flash mx, a ver detallo el panorama.


estoy desarrollando un cd multimedia en flash.. por ke director no lo se manejar mucho.. el caso es ke lo estaba desarrollando en una pentium iv he inclui un video de unos 3 minutos embebido en el flash.. y corrio muy bien...


ya termine el cd...

la cuestion es la siguienhte...


cuando corro el cd en una pentium ii con 64 de memoria.. una lenta... al parecer el flash carga todo el video en la memoria.. y se tira... todo... y el video se vuelve demasiado lento....


he visto ke en director los videos estan afuera del ejecutable.. y se van cargando poco a poco.. tipo streeaming...


kisiera hacer eso en flash...


se podra tener un video externo.. y ke se carge poco a poco.... y ke sea pekeño. por ke sabia ke se puede hacer con archivos mov... pero la conversion a mov hace un archivo muy grande... y yo tengo ke grabar todo en un cd card de 50 megas...


espero me puedan ayudar ...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:46.