Foros del Web » Creando para Internet » Flash y Actionscript »

problema con videos

Estas en el tema de problema con videos en el foro de Flash y Actionscript en Foros del Web. Hola, estoy terminando (falta un poco todavia) un nuevo sitio y tengo problemas con los videos. Estan en Qt 320 X 240. Los pueden ver ...
  #1 (permalink)  
Antiguo 11/07/2007, 11:14
 
Fecha de Ingreso: julio-2007
Mensajes: 2
Antigüedad: 10 años, 5 meses
Puntos: 0
problema con videos

Hola, estoy terminando (falta un poco todavia) un nuevo sitio y tengo problemas con los videos. Estan en Qt 320 X 240. Los pueden ver en www.k01media.com videos
El primer link esta hecho con un boton On Release get Url ("http://www.k01media.com/videos/bern2003.html", "_blank");
_root.global.soundsetVolume(0);

Es para bajar el volumen del sitio. El problema aparce cuando cerramos la ventana del video el sitio obviamente esta sin sonido.
La idea es hacer entonces una ventana en flash para poder controlar eso con un cerrar ventana y en ese boton podria subir el volumen. Pero no lo he logrado, he tenido muchos problemas con quick time.

He intentado en el segundo video hacer esto:
On (release) getURL ("java script:bern=window.open('www.k01media.com/videos/bern2003.html' , 'bern2003', 'with=320,height=320,left=0,top=0,toolbar=No,locat ion=No,scrollbars=No,status
=No,resizable=No,fullsreen=No'); bern.focus(); void(0);");

Abre el pop up y da error.

Se agradece mucho la ayuda, tengo varios videos que quiero compartir con uds. Muchas gracias.

Una cosa mas, estoy trabajando en flash 7 con mi MacBook Pro
  #2 (permalink)  
Antiguo 12/07/2007, 03:49
 
Fecha de Ingreso: octubre-2006
Ubicación: 127.0.0.1
Mensajes: 29
Antigüedad: 11 años, 2 meses
Puntos: 0
Re: problema con videos

El popup esta abriendo la pagina
http://www.k01media.com/www.k01media.../bern2003.html

Usa el url completo (con el protocolo):
http://www.k01media.com/videos/bern2003.html
o usa url relativa:
videos/bern2003.html

Argeektect
  #3 (permalink)  
Antiguo 12/07/2007, 04:03
 
Fecha de Ingreso: octubre-2006
Ubicación: 127.0.0.1
Mensajes: 29
Antigüedad: 11 años, 2 meses
Puntos: 0
Re: problema con videos

Para lo de controlar el nivel de sonido en el flash del sitio desde el flash en el popup, usa el objeto LocalConnection.

Se crea en ambas peliculas, asignas una funcion al LocalConnection del Flash principal (que eleve el volumen nuevamente) que se ejecute desde el Localconnection del flash del popup (cuando se cierre)

Argeektect
  #4 (permalink)  
Antiguo 18/07/2007, 09:06
 
Fecha de Ingreso: julio-2007
Mensajes: 2
Antigüedad: 10 años, 5 meses
Puntos: 0
Re: problema con videos

Hola, ahora tengo 3 posibilidades y ninguna me convence.
En eventos,
primer link: baja el video en la misma pantalla, hay que volver y carga nuevamente la home. Una solucion cutre pero hay sonido.
el segundo: carga un html, no puedo controlar el sonido. Cuando cierro la ventana no hay sonido.
El tercero: Carga en otra ventana, cuando cierro la ventana tampoco hay sonido.

La otra opcion seria hacer algo en flash pero con el video la verdad es que no se como manejarlo.

Por favor, si alguien me ayuda lo agradeceria mucho.

Gracias,

Chueco
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:47.