Foros del Web » Creando para Internet » Flash y Actionscript »

Problema con vínculos en Swish 2

Estas en el tema de Problema con vínculos en Swish 2 en el foro de Flash y Actionscript en Foros del Web. Hola a [email protected] Es que me ha surgido una duda sobre el programa Swish 2; veréis: el caso es que, tras muchos intentos, al fin ...
  #1 (permalink)  
Antiguo 05/04/2006, 16:08
Avatar de marlem2000  
Fecha de Ingreso: abril-2006
Mensajes: 11
Antigüedad: 11 años, 8 meses
Puntos: 0
Problema con vínculos en Swish 2

Hola a [email protected]

Es que me ha surgido una duda sobre el programa Swish 2; veréis: el caso es que, tras muchos intentos, al fin he aprendido a hacer botones con este software pero, como la alegría dura poco en la casa del pobre me he encontrado con otro problema que no sé cómo solucionar.:-p
Primero construyo el botón con el Swish y luego le asigno la URL de la página a la que quiero que me lleve cuando haga click. Como el botón forma parte de un menú que está siempre situado en el margen derecho de la web y que siempre está visible, le asigno que la URL se abra como "parent". Pues bien, cuando cargo el botón en Dreamweaver 8 no hay forma de que abra la dichosa URL como yo así se la he asignado; o abre la nueva página encima del menú o, simplemente, éste desaparece; vamos, que abre de todas las maneras (como self, top, blank...) menos como tiene que abrir.

He tratado de crear el vínculo con Dreamweaver 8 pero al tratarse de un objeto .swf
me dice que me faltan plugins para visualizarlo (cosa que si la hago desde el Swish 2 no tiene ningún problema).

¿Sabéis qué puedo estar haciendo mal? ¡Joer!¡Ahora que me habían salido unos botones majísimos!:-p

Mil gracias por vuestra ayuda; realmente la necesito
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:26.