Foros del Web » Creando para Internet » Flash y Actionscript »

problema con zinc

Estas en el tema de problema con zinc en el foro de Flash y Actionscript en Foros del Web. Hola gente!!!! les comento un problema que tengo por ahi alguien le paso y me puede dar una mano. Estoy haciendo un cd en flash ...
  #1 (permalink)  
Antiguo 29/04/2007, 07:08
Avatar de Pablito  
Fecha de Ingreso: febrero-2007
Ubicación: Estoy frente a la pc!
Mensajes: 50
Antigüedad: 10 años, 9 meses
Puntos: 0
problema con zinc

Hola gente!!!! les comento un problema que tengo por ahi alguien le paso y me puede dar una mano.
Estoy haciendo un cd en flash ( version 8 ), en vez de exportarlo como exe desde ahi lo hice con el zinc para hacerle la ventana transparente y poner el icono de la empresa en el arranque.. hasta ahi todo bien..

pero el flash tiene 3 botones..
1 - va a otra escena.. y dentro de esa escena hay un boton que dispara una web.. eso anda perfecto

2 - boton para ejecutar un .bat dentro de la carpeta fscommand
3 - boton para salir

ni el boton 2 ni el 3 funcionan..

si lo exporto directamente desde flash andan a la perfeccion..

ya lo exporte con mil configuraciones distintas desde el zinc pero sigo sin hacerlos andar..

mi gran duda es si sera porque el swf viene de la version 8 de flash

a alguien le paso esto? a ver si me pueden tirar una soga..

les agradezco!

pago con birras!!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:23.