Foros del Web » Creando para Internet » Flash y Actionscript »

Problema Gravisimo...ayuda!

Estas en el tema de Problema Gravisimo...ayuda! en el foro de Flash y Actionscript en Foros del Web. Hola gente amiga....tengo un problema GRAVISIMO. En mi disco rigido tengo muchisimas fuentes .fla de todos mis trabajos. Resulta que me compre una computadora nueva ...
  #1 (permalink)  
Antiguo 12/03/2005, 10:24
Avatar de polecat  
Fecha de Ingreso: diciembre-2003
Ubicación: Argentina
Mensajes: 391
Antigüedad: 14 años
Puntos: 0
Problema Gravisimo...ayuda!

Hola gente amiga....tengo un problema GRAVISIMO.
En mi disco rigido tengo muchisimas fuentes .fla de todos mis trabajos.

Resulta que me compre una computadora nueva y tuve que reinstalar OS....por lo tanto tuve que reinstalar FLASH.

Ahora cada vez que quiero abrir uno de mis .fla me dice "Failed to open document"
Necesito que alguien me ayude a solucionar esto, porque sino perdi todos los fuentes de muchos años.....es muy grave esto para mi.

Alguien sabe porque ocurre esto???? O digamos, se puede solucionar???

PD: La version de flash es LA MISMA.

Muchas gracias!
Saludos
__________________
Juan Manuel
Diseño web/Gráfico & Ilustración
E-mail: [email protected] / Skype: jmbosi
Portfolio: www.facebook.com/hacelobiendesign

Última edición por polecat; 12/03/2005 a las 10:26
  #2 (permalink)  
Antiguo 12/03/2005, 11:26
Avatar de webgeri  
Fecha de Ingreso: marzo-2005
Ubicación: montevideo
Mensajes: 374
Antigüedad: 12 años, 8 meses
Puntos: 0
la verdad no entendi mucho el problema
a ver
tenes los archivos .fla
pero perdientes las fuentes?
la fuentes de windows? las tipografias? a eso le llamas fuentes?
perdona la pregunta pero es que yo le llamo fuentes a los archivos de tipografia
o le llamas fuentes a los archivos que tendrias linkeados desde el .fla
solo dice "Failed to open document"?
eso me parece mas a que este roto o se haya perdido informacion dentro el .fla
lo siento no entendi mucho la pregunta

incluso si no tuvieras las tipografias utilizadas o dentro del .fla
estuvieras utilizando algun archivo externo en cierta carpeta que ahora no existiera
te lo deberia dejar abrir y cambiaria un poco el .fla
pero no entendi muy bien a que te referis con "fuentes"
yo fuentes entiendo por los archivos de tipografia de windows
bueno sldos y espero soluciones el problema
tb puede ser cuestion de version ojo!!!
en que version estaban guardados los archivos y en que version los estas
tratando de abrir ahora?
por ej. si los guardaste en flash MX 2004 pro y los queres abrir en flash mx no los abre
pero bueno suerte
  #3 (permalink)  
Antiguo 13/03/2005, 03:13
Avatar de polecat  
Fecha de Ingreso: diciembre-2003
Ubicación: Argentina
Mensajes: 391
Antigüedad: 14 años
Puntos: 0
Perdon...fuentes son los .FLA....yo le llamo fuentes a lo "editable". Por ejemplo si hago una imagen en JPG, la fuente sería el PSD (si es Photoshop).
En Flash, la fuente seria el FLA y el archivo el SWF.

El tema es que las animaciones las hice con LA MISMA version del flash mx 2004.

Y NO ME LOS ABRE!! Estoy desesperado...es el trabajo de mucho tiempo tirado a la basura.

Realmente, no sé si está bien decirlo, pero yo no tengo una copia original del flash, es un software muy caro y no lo puedo pagar....sino lo haria gustoso.
Sera por eso?? Por tener copia pirata?
__________________
Juan Manuel
Diseño web/Gráfico & Ilustración
E-mail: [email protected] / Skype: jmbosi
Portfolio: www.facebook.com/hacelobiendesign
  #4 (permalink)  
Antiguo 13/03/2005, 03:32
Avatar de Klon22
Colaborador
 
Fecha de Ingreso: septiembre-2004
Ubicación: México DF- La Cd + Poblad
Mensajes: 2.052
Antigüedad: 13 años, 2 meses
Puntos: 5
No, no es por eso.

Tendrás que explicarnos lo siguiente para poderte ayudar.

Cuantos discos tienes conectados en tu actual pc?
En donde tienes instalado tu sistema operativo, es decir en que disco y en que partición?
En donde tienes instaladas tus .fla?
cuentanos antes de reinstalar, como tenias tu configuracion de discos.
cuentanos despues de instalar, como quedo tu configuración.
con estos datos nos podemos dar una idea de que es lo que esta pasando.
adicionalmente escribe el sistema operativo q tienes y el que reinstalaste.

como último comentario sin animo de ofender sino de reflexionar: comprasté un pc y dices q no has podido comprar el flsh?

saludos , te sigo leyendo.
__________________
Hosting|
Protege a tu hijos - mira este documental Recomendado!
  #5 (permalink)  
Antiguo 13/03/2005, 10:29
Avatar de polecat  
Fecha de Ingreso: diciembre-2003
Ubicación: Argentina
Mensajes: 391
Antigüedad: 14 años
Puntos: 0
Para la PC vengo ahorrando un año jajaja...asi que imaginate ;) :P

Tengo un disco conectado con dos particiones. El SO y el flash están en el C. Igual que en la máquina anterior. Los .fla están también en el mismo disco. Lo único que cambió de mi PC es que ahora está con sistema NTFS.
Tenía y tengo Windows XP.
La computadora está casi toda idéntica...no sé porque no anda.

Estuve leyendo por internet, que eso pasa porque mi versión es pirata....pero vos decís que no, espero que tengas razón.

Muchas gracias por responder, me estoy muriendo!!!
Saludillos
__________________
Juan Manuel
Diseño web/Gráfico & Ilustración
E-mail: [email protected] / Skype: jmbosi
Portfolio: www.facebook.com/hacelobiendesign
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:44.