Foros del Web » Creando para Internet » Flash y Actionscript »

problema al importar .swf

Estas en el tema de problema al importar .swf en el foro de Flash y Actionscript en Foros del Web. Hola a todos, tengo hecha una pequeña animacion , la tipica de una imagen q aparece con el efecto alpha y despues unas letras q ...
  #1 (permalink)  
Antiguo 27/11/2003, 03:38
 
Fecha de Ingreso: septiembre-2003
Mensajes: 109
Antigüedad: 14 años, 3 meses
Puntos: 0
problema al importar .swf

Hola a todos, tengo hecha una pequeña animacion , la tipica de una imagen q aparece con el efecto alpha y despues unas letras q se van colocando. el problema es q cada letra la he puesto en una capa para hacer su movimiento(creo q se hace asi) y despues este archivo que genero .swf le importo como libreria desde otra animacion para usarla en el evento del boton. El problema es q solo sale la capa principal, de hecho si desde la animacion principal abro el objeto que he importado y añadido solo me sale esa capa, el resto(las q contienen las letras) no aparecen. ¿podríais decirme a que es debido que estoy haciendo mal?
muchas gracias
  #2 (permalink)  
Antiguo 27/11/2003, 04:40
 
Fecha de Ingreso: octubre-2003
Ubicación: Granada
Mensajes: 481
Antigüedad: 14 años, 2 meses
Puntos: 1
no se pq es el error pero mira haz esto :
una vez q hayas hecho la animacion con todas sus capas etc...señalas todas las capas y todos los fotogramas los copias creas otro clip nuevo y los pegas....ese es el clip q tienes q exportar a la otra pelicula q kieras utilizar veras como asi no te falla un saludo
__________________
la duda es el principio del saber
  #3 (permalink)  
Antiguo 27/11/2003, 05:00
 
Fecha de Ingreso: septiembre-2003
Mensajes: 109
Antigüedad: 14 años, 3 meses
Puntos: 0
nada, no hay forma, te cuento como hago, tengo productos.fla, doy a archivo exportar y lo guardo como productos.swf, luwego voy a principal.fla , doy a importar to library e importo productos.swf. Añado un objeto a la escena , hago doble click sobre el y solo me sale la capa principal, el resto no estan.
He probado como tu dices y lo mismo.
  #4 (permalink)  
Antiguo 27/11/2003, 05:07
 
Fecha de Ingreso: septiembre-2003
Mensajes: 109
Antigüedad: 14 años, 3 meses
Puntos: 0
nada, no hay forma, te cuento como hago, tengo productos.fla, doy a archivo exportar y lo guardo como productos.swf, luwego voy a principal.fla , doy a importar to library e importo productos.swf. Añado un objeto a la escena , hago doble click sobre el y solo me sale la capa principal, el resto no estan.
He probado como tu dices y lo mismo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:07.