Foros del Web » Creando para Internet » Flash y Actionscript »

Problema al incrustar en html

Estas en el tema de Problema al incrustar en html en el foro de Flash y Actionscript en Foros del Web. Hola, tengo un pequeño problema, he hecho un flash y cuando visualizo el swf lo veo perfectamente, pero al meterlo en el html, se me ...
  #1 (permalink)  
Antiguo 02/03/2009, 04:24
 
Fecha de Ingreso: septiembre-2007
Mensajes: 47
Antigüedad: 10 años, 2 meses
Puntos: 0
Exclamación Problema al incrustar en html

Hola,

tengo un pequeño problema, he hecho un flash y cuando visualizo el swf lo veo perfectamente, pero al meterlo en el html, se me pierde una de las imágenes, y en su lugar aparece un recténgulo rojo. He probado con varios formatos de imagen, convirtiéndolo a gráfico,clip de película, botón, metiendolo como imagen jpg, he comprobado que no haya ninguna máscara,la configuración de publicación, etc etc, vamos que he mirado csasi todo, pero no logro dar con la solucióm. Alguien podría decirme, por que ha podido suceder esto o que puedo hacer para arreglarlo?


Muchas gracias,

Última edición por Sthr; 14/05/2009 a las 06:42
  #2 (permalink)  
Antiguo 02/03/2009, 05:47
Avatar de taZan  
Fecha de Ingreso: octubre-2007
Ubicación: El Palo - MÁLAGA
Mensajes: 39
Antigüedad: 10 años, 2 meses
Puntos: 1
Respuesta: Problema al incrustar en html

Hola Sthr!

He vistola página y realmente no funciona el flash, pero al descargarlo si se muestra correctamente.

Podrías colgar el archivo FLA para echarle un vistazo?

Saludos!
  #3 (permalink)  
Antiguo 02/03/2009, 07:27
 
Fecha de Ingreso: septiembre-2007
Mensajes: 47
Antigüedad: 10 años, 2 meses
Puntos: 0
Respuesta: Problema al incrustar en html

xxxxxxxxxxxxxxxxxxxxxxx

Última edición por Sthr; 14/05/2009 a las 06:43
  #4 (permalink)  
Antiguo 02/03/2009, 08:40
 
Fecha de Ingreso: septiembre-2007
Mensajes: 47
Antigüedad: 10 años, 2 meses
Puntos: 0
Respuesta: Problema al incrustar en html

Vale, ya lo arreglé, al parecer se debía a que la imagen era muy grande, la he partido en dos archivos y funciona!

Gracias de todos modos

Un saludo!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:16.