Foros del Web » Creando para Internet » Flash y Actionscript »

Problema al incuir boton en html

Estas en el tema de Problema al incuir boton en html en el foro de Flash y Actionscript en Foros del Web. Hola a [email protected]! He diseñado un boton en flash con tres imagenes ligeramente distintas para cada estado, pero al insertarlo en al pagina me aparece ...
  #1 (permalink)  
Antiguo 03/11/2008, 06:56
 
Fecha de Ingreso: octubre-2008
Mensajes: 10
Antigüedad: 9 años, 1 mes
Puntos: 0
Problema al incuir boton en html

Hola a [email protected]!


He diseñado un boton en flash con tres imagenes ligeramente distintas para cada estado, pero al insertarlo en al pagina me aparece con un tamaño muy pequeño y todo el contorno en blanco, a pesar de que le puse una capa negra por debajo del boton. Además desde el explorador hasta que no haces click en el boton no funciona el cambio de imagenes de los estados del boton.

¿q he hecho mal?

Gracias de antemano!!
  #2 (permalink)  
Antiguo 03/11/2008, 07:53
Avatar de undess  
Fecha de Ingreso: diciembre-2007
Ubicación: Madrid
Mensajes: 84
Antigüedad: 10 años
Puntos: 1
Respuesta: Problema al incuir boton en html

En explorer sale siempre ese marco para hacer click, y activar el contenido. Hay técnicas para quitarlo, pero si solo es un boton que cambia de imagen te recomiendo hacerlo en html con css, para evitarte molestias.

Lo mejor es que nos muestres que le pasa, añadiendo un enlace en el que se vea el boton. Así descrito lo siento pero no puedo hacer nada.

Un saludo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:26.