Foros del Web » Creando para Internet » Flash y Actionscript »

Problema inexplicable al actualizar un *.fla

Estas en el tema de Problema inexplicable al actualizar un *.fla en el foro de Flash y Actionscript en Foros del Web. Hola! Haber si alguien puede darme una solución. Tengo un *.fla, que accede a una carpeta de imágenes controlada por un archivo xml. El primer ...
  #1 (permalink)  
Antiguo 26/11/2008, 05:08
Avatar de NaRanJiTo78  
Fecha de Ingreso: noviembre-2007
Ubicación: In the BeaCh
Mensajes: 874
Antigüedad: 10 años, 1 mes
Puntos: 10
Exclamación Problema inexplicable al actualizar un *.fla

Hola!

Haber si alguien puede darme una solución.

Tengo un *.fla, que accede a una carpeta de imágenes controlada por un archivo xml.

El primer fla contenía unas imágenes.Tras quitar una de ellas y poner otra, viene lo raro:

El caso, esque en mi página http://www.misitio.com enseña el index con el fla antiguo, y http://misitio.com enseña el nuevo!!!

A que se debe esto?Alguien me puede ayudar?

GRacias
  #2 (permalink)  
Antiguo 26/11/2008, 09:25
Avatar de shanshito  
Fecha de Ingreso: noviembre-2008
Mensajes: 40
Antigüedad: 9 años
Puntos: 0
Respuesta: Problema inexplicable al actualizar un *.fla

el tema es que cuando no borras el cache del navegador el .swf se queda pegado, y siempre muestra el mismo

la solución?? esta
www.misitio.com? <---- ese ? actualiza el cache

lo que tu hiciste es dirigir el puntero a misitio.com, esto actualizo el cache, por la direccion o algun error en la resolucion dns del browser.


Saludos!
  #3 (permalink)  
Antiguo 27/11/2008, 05:30
Avatar de NaRanJiTo78  
Fecha de Ingreso: noviembre-2007
Ubicación: In the BeaCh
Mensajes: 874
Antigüedad: 10 años, 1 mes
Puntos: 10
Respuesta: Problema inexplicable al actualizar un *.fla

Cita:
Iniciado por shanshito Ver Mensaje
el tema es que cuando no borras el cache del navegador el .swf se queda pegado, y siempre muestra el mismo

la solución?? esta
www.misitio.com? <---- ese ? actualiza el cache

lo que tu hiciste es dirigir el puntero a misitio.com, esto actualizo el cache, por la direccion o algun error en la resolucion dns del browser.


Saludos!
Gracias shanshito por contestar.

Pero para actualizar el cache untilizo la función XMLnocache en flash?

O el del servidor?

Porque del browser, eliminando archivos temporales, cookies e historial, me seguía apareciendo hasta que pasaron unas cuantas horas...

Que debo hacer pues para que no me pase la próxima vez?

Gracias
  #4 (permalink)  
Antiguo 27/11/2008, 08:14
Avatar de Lynxcraft  
Fecha de Ingreso: noviembre-2007
Ubicación: yecla murcia
Mensajes: 1.346
Antigüedad: 10 años
Puntos: 51
Respuesta: Problema inexplicable al actualizar un *.fla

a lo que se refiere que simplemente tienes que añadir ? para que el navegador actualice el cache ya sea en el navegador o en los vínculos
__________________
Sobran las ideas cuando faltan ganas de trabajar en ellas
Lynxcraft
  #5 (permalink)  
Antiguo 27/11/2008, 10:08
Avatar de NaRanJiTo78  
Fecha de Ingreso: noviembre-2007
Ubicación: In the BeaCh
Mensajes: 874
Antigüedad: 10 años, 1 mes
Puntos: 10
Respuesta: Problema inexplicable al actualizar un *.fla

? se cortó la frase, lynxcraft?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:59.