Foros del Web » Creando para Internet » Flash y Actionscript »

Problema jpg en firefox... Y no es por el slash

Estas en el tema de Problema jpg en firefox... Y no es por el slash en el foro de Flash y Actionscript en Foros del Web. Que hay, tengo un lijero pero traumante, resulta que en un libro de visitas que programe donde los usuarios ponen sus comentarios pero previamente se ...
  #1 (permalink)  
Antiguo 01/01/2009, 21:04
 
Fecha de Ingreso: enero-2009
Mensajes: 2
Antigüedad: 8 años, 11 meses
Puntos: 0
Problema jpg en firefox... Y no es por el slash

Que hay, tengo un lijero pero traumante, resulta que en un libro de visitas que programe donde los usuarios ponen sus comentarios pero previamente se registran para capturar sus datos y subir una foto de perfil... descubrí que no se muestra en Firefox, ni Chrome y no se si en otros mas, solamente en IE. y esta muy raro me la he pasado buscando soluciones y solo he encontrado que revise la URL de como cargo el loadMovie... cargo relativamente asi: "imagenes/imagen.jpg" no estoy utilizando la diagonal invertida "\" que ya se que no la acepta explorer... las imágenes son una carga tradicional, duplicar un MovieClip y cargarle con loadMovie a ese clip la imagen, la verdad es que tengo algo de tiempo manejando estos metodos de carga y nunca me habia pasado algo igual, alguno de ustedes sabe por que esta pasando esto?? ahi pego la parte de carga de la imagen:

ruta["comentarios"].duplicateMovieClip("comentarios"+x,x);
ruta["comentarios"+x].img.loadMovie("perfiles/thums/"+imagen);

Esta muy raro, quiero intentar sustituir la instruccion por loadclip, pero la verdad es que no me quiero quedar con la duda...

La pagina en cuestión es: http://www.rap.com.mx

En la parte de "Libro de visitas", notaran que en IE carga bien las imagenes de perfiles pero en Firefox ni Google Chrome no. :(
  #2 (permalink)  
Antiguo 01/01/2009, 21:06
 
Fecha de Ingreso: enero-2009
Mensajes: 2
Antigüedad: 8 años, 11 meses
Puntos: 0
Respuesta: Problema jpg en firefox... Y no es por el slash

por cierto no es por el acento de "imágenes" eso me lo puso al momento de postear.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:10.