Foros del Web » Creando para Internet » Flash y Actionscript »

problema muy raro

Estas en el tema de problema muy raro en el foro de Flash y Actionscript en Foros del Web. Tengo varias galerias las cuales obtienen las fotos mediante carga externa y el problema es que de las 5 galerias solo dos me cargan las ...
  #1 (permalink)  
Antiguo 11/05/2008, 16:22
 
Fecha de Ingreso: abril-2008
Mensajes: 22
Antigüedad: 9 años, 8 meses
Puntos: 0
problema muy raro

Tengo varias galerias las cuales obtienen las fotos mediante carga externa y el problema es que de las 5 galerias solo dos me cargan las imagenes , mientras que las otras tres no me las cargan , revise el script una y otra vez y las 5 galerias tienen el mismo script pero referidas las imagenes a distintas carpetas y todas ellas al probarlas en el explorador funcionan pero al subirlas al host e intentar acceder desde internet , no funcionan,necesito ayuda por que me voy a volver loco.
  #2 (permalink)  
Antiguo 11/05/2008, 16:46
 
Fecha de Ingreso: mayo-2008
Mensajes: 27
Antigüedad: 9 años, 7 meses
Puntos: 0
Re: problema muy raro

Pon el script para poder verlo...
  #3 (permalink)  
Antiguo 11/05/2008, 19:42
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema muy raro

Hola currelo:
Una posibilidad porque no te funciona en el servidor es porque la distribución de tus carpeta en local no es igual al del servidor, o también fíjate en el código la ruta que le haz puesto, que posiblemente ya no coincida con el del servidor.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #4 (permalink)  
Antiguo 12/05/2008, 13:54
 
Fecha de Ingreso: abril-2008
Mensajes: 22
Antigüedad: 9 años, 8 meses
Puntos: 0
Re: problema muy raro

Gracias, al final resulta que al subirlos al servidor , me los subia como .JPG en mayusculas y el servidor no me los reconocia como fotos sino como archivos de texto.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:00.