Foros del Web » Creando para Internet » Flash y Actionscript »

Problema de performance con musica

Estas en el tema de Problema de performance con musica en el foro de Flash y Actionscript en Foros del Web. Hola, estoy con un problema que no puedo resolver, tengo un diseño de un sitio totalmente en flash, que funciona perfecto, tiene animaciones muy fluidas ...
  #1 (permalink)  
Antiguo 31/07/2007, 07:21
 
Fecha de Ingreso: enero-2002
Ubicación: Mar del Plata
Mensajes: 243
Antigüedad: 15 años, 11 meses
Puntos: 0
Problema de performance con musica

Hola, estoy con un problema que no puedo resolver, tengo un diseño de un sitio totalmente en flash, que funciona perfecto, tiene animaciones muy fluidas y optimizadas por actionscript y todo se ve y se mueve barbaro.

El problema empieza cuando quiero cargar un mp3 como musica de fondo....Al hacerlo las mismas animaciones que antes se veian muy fluidas es como que pierden frames y se ven mas trabadas, si pauso la musica todo vuelve a la normalidad.

Probe todos los metodos que conozco para cargar el audio, Loadmovie, AttachSound, LoadSound por streaming....y siempre igual

Mi pregunta es: Esto es normal ? Hay alguna forma que no se pierda fluidez en el sitio debido a la musica ?

Gracias
  #2 (permalink)  
Antiguo 03/08/2007, 09:43
Avatar de spitfiremax  
Fecha de Ingreso: agosto-2007
Ubicación: Argentina
Mensajes: 54
Antigüedad: 10 años, 4 meses
Puntos: 0
Re: Problema de performance con musica

Esto es muy normal. pero creo que depende mas de los procesadores que del flash, si lo vez en una Pentium 67 con 7 megatoneladas de ram seguro andara bien.

Podrias poner una opcion que active o desactive la musica, como para dar la opcion a ralentizar o no el sitio.

Si podes pone la URL lo chequeo y te digo.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:07.