Foros del Web » Creando para Internet » Flash y Actionscript »

problema al poner cabecera flash en blog php

Estas en el tema de problema al poner cabecera flash en blog php en el foro de Flash y Actionscript en Foros del Web. Hola, primero de todo no se si es el sitio adecuado para poner este problema que tengo. Si no es asi lo siento. Haber mi ...
  #1 (permalink)  
Antiguo 10/10/2008, 11:09
 
Fecha de Ingreso: septiembre-2008
Mensajes: 13
Antigüedad: 9 años, 3 meses
Puntos: 0
problema al poner cabecera flash en blog php

Hola, primero de todo no se si es el sitio adecuado para poner este problema que tengo. Si no es asi lo siento.

Haber mi problema es que estoy intentando hacer un blog con el Simple PHP blog, el problema es que quiero poner una cabecera en flash y no se be nada cuando la cuelgo, me sale el flash si, pero es como si no funcionara se be solamente todo blanco.

Lo que he hecho es ir a la carpeta themes, despues dentro a themes.php y alli ponia:

<div id="header_image"><img src="<?php echo( $img_path ); ?>header750x100.jpg" alt="" border="0" /></div>



y lo e sustituido por esto:


<div id="header_image"> <?php echo "<object width=\"750\" height=\"100\">
<param name=\"movie\" value=\"images/headerblanc.swf\">
<embed src=\"images/headerblanc.swf\" width=\"750\" height=\"100\"></embed>
</object>"; ?>




he de cambiar algo más? o hago algo mal?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:40.