Foros del Web » Creando para Internet » Flash y Actionscript »

problema al publicar html

Estas en el tema de problema al publicar html en el foro de Flash y Actionscript en Foros del Web. Hola amigos: quiero pedir la siguiente ayuda: Resulta que estoy hacieno un sitio web y lo realice en flash, hice la publicaciond el html y ...
  #1 (permalink)  
Antiguo 17/01/2008, 15:44
 
Fecha de Ingreso: diciembre-2007
Mensajes: 5
Antigüedad: 10 años
Puntos: 0
problema al publicar html

Hola amigos: quiero pedir la siguiente ayuda: Resulta que estoy hacieno un sitio web y lo realice en flash, hice la publicaciond el html y en mi computadora funciona perfectamente, pero al enviar la carpeta por correo o ver esa carpeta en otro computador no funciona, aparece el html en blanco, que he hecho mal? me pueden ayudar?

Gracias!!!!!!!
  #2 (permalink)  
Antiguo 17/01/2008, 16:58
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema al publicar html

Hola jhamilleosorio:
Para que funcione, el HTML y el .swf deben de estar juntos en la misma carpeta, posiblemente no enviaste el .swf.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
  #3 (permalink)  
Antiguo 18/01/2008, 14:03
 
Fecha de Ingreso: diciembre-2007
Mensajes: 5
Antigüedad: 10 años
Puntos: 0
Re: problema al publicar html

Bandit, gracias por responder, mira con respecto a lo que tu me dices de incluir el swf en la carpeta asi lo he hecho pero no funciona, no entiendo que puede estar pasando.

Si se te ocurre algo te agradeceria me ayudes
  #4 (permalink)  
Antiguo 18/01/2008, 14:20
Avatar de carlxime  
Fecha de Ingreso: marzo-2007
Ubicación: México
Mensajes: 180
Antigüedad: 10 años, 8 meses
Puntos: 6
Re: problema al publicar html

Hola,

Cuando hago la publicación del HTML desde Flash en ocasiones me pasa lo mismo que a ti, incluso yo veo bien el HTML en local pero en el servidor no se ve nada. Opté por no hacer los HTML desde Flash por lo que te recomiendo que pruebes insertar el SWF en HTML con Dreamweaver o algún otro programa; o bien, hacerlo de forma manual con el código similar a este:

Código HTML:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="115" height="230">
      <param name="movie" value="MenuPrincipal.swf" />
      <param name="quality" value="high" />
      <embed src="MenuPrincipal.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="115" height="230"></embed>
</object> 
Saludos.
  #5 (permalink)  
Antiguo 18/01/2008, 16:45
Avatar de Bandit
Moderador
 
Fecha de Ingreso: julio-2003
Ubicación: Lima - Perú
Mensajes: 16.726
Antigüedad: 14 años, 5 meses
Puntos: 406
Re: problema al publicar html

Publicarlo desde el Flash como HTML no da ese problema, prueba colocando todos los archivos en la misma carpeta del servidor.

Espero haberte sido de ayuda.
__________________
Bandit.
Si no sabes estudia y si sabes enseña.
http://www.banditwebdesign.com/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 22:13.